Ezlo pro - Ethernet & wifi cyclilng on and off

Not sure if this is proper location to post this.
Has anyone else run into a problem recently with Ezlo Pro cycling the ethernet and wifi connections off and on so much the Ezlo pro cannot be accessed, shows not internet connection and shows it is off line, no MIOS connection too.


Dont know about the LAN / WLAN connections being cycled. But my Ezlo Plus hub does sometimes go offline for no apparent reason.

How often is it happening?

Have you tried doing a ping -t and the LAN IP address of your Ezlo controller? In a Windows command prompt.

To monitor and to see if it becomes not pingable when it goes offline etc.

Also what are the lights doing on the Ezlo controller when it goes offline? What colours and flashing patterns ?

Dont know about the LAN / WLAN connections being cycled. But my Ezlo Plus hub does sometimes go offline for no apparent reason.

How often is it happening?

This is constantly cycling and shutting down connection to Vera mobile and MIOS access with both showing off line staus when it happens, it doing it so much it may only have a second or two of connection then gets shut down.

it went off line while i was away for a couple weeks and when i came back this was happening. Was working fine before.

My internet provider is T-mobile 5G Home Internet Arcadian gateway with a Asus roughter
Did a ping -t and came back about the same when showing on or off line.
Level 1 teck support worked on it by remote for 3 hours today with no success.

Open for ideas.

Starting to think I have a hardware issue in the hub.
restored to factory
reset 1click,
reset 2 clicks,
reset 3 clicks,
reset 5 seconds,
reset 10 seconds,
Always ends the same, flashing 2 or 3 times a second yellow-orange light for a while then a solid green when it connects but never long enogh to do anything.

Ok that sounds pretty serious then. What is your support ticket number?

@Leonardo_Soto can his ticket be escalated.

(279067) This was on the last email from the teck.

Hello @Marvin.Miller

A couple of things to keep in mind:

  • Make sure port 443 is open.
  • Preferably connect the controller directly to the router on a GBit port, avoiding secondary routers or switches.
  • Verify any firewalls/restrictions on the network
  • Try both: wired and wireless setup

Yesterday during the remote session over the phone I did not see any indication of hardware issue besides the outdated firmware (now up to date).

@cw-kid Leonardo no longer works at Ezlo, nonetheless I will escalate Marvin’s case to our Level 2 Team so they can look further into the issue. @Marvin.Miller We will contact you via ticket 279067 as soon as possible.

Thank you.
Not in a big rush gona be kind of bussy the next couple days but a solution to this issue will be nice. The automation is nice.

1 Like

Hello @Marvin.Miller!

Our T2 Support team has already started reviewing your case, could you please check the ticket? some information about the device environment it’s connected to has been requested.

Looking forward to hearing from you soon.

Thank you, sent a reply to T2 email with tomorrow 9:00 AM connect time.

Hello! @Marvin.Miller

Thank you for your time during the troubleshooting process and for your continued patience in trying to identify what was causing the connection issues. We’ll remain attentive in case you need further help with your unit in the future.

I tried a new Asus router, a WiFi6, and the router would routinely disconnect itself. It also had issues connecting with IRobots.
I sent it back and the Ezlo returned to its normal operation.

Turns out the problems affect more than just a few Asus routers, a SOP with PRC goods.