Ezlo Plus, Vera app says "You have no scenes defined"

Is anyone else having this problem with an Ezlo Plus controller?

In the Vera mobile app it says “You have no scenes defined”. Yet I have several scenes created and they are visible on the Ezlo Web GUI.

I also have the same issue when using the Mios app.


Did you work out a fix for this problem?


I checked my vera app for the Ezlo hub scenes and it does show the test scene I have in.

1 Like

Hello @cw-kid,
We would like to gather more information on this issue if you’re still experiencing it so we have created a support ticket. Please be aware of our email.
Kind regards!

Yes it’s still happening Oleg is aware for some time now.

Hi Oscar,

Sorry I have only just replied to your email today, sorry for the delay on my side.

Something is seriously messed up and corrupted on my Vera account.

I just created a new scene on my Ezlo Plus in the Android Vera app and now some time later when looking in the app again my new scene has vanished and it says no scenes defined again.

Looking in the Vera app on a second different Android device it says you have no scenes defined in there as well.

Instead looking in the Ezlo Web GUI I can see my new scene listed it’s named “Test Night Condition”.

What the heck is going on with this problem?

@oleh did you work out a fix for me?


Hello @cw-kid,
We could notice the same behavior on your controller. We also found this issue is present only in Android devices. We have escalated the case to the Engineering Department, they will investigate the issue and will let you know when a fix is found.
Kind regards!

Brilliant thank you.

I dont have any ios devices so can’t try that app.

1 Like

Hi Oscar

Any news on my problem here?


Hi Stuart
I’m checking it with QAs on our side. I’m planning to get updates on Monday. I’ll let you know our findings. Also, from what I see, It might be caused by an issue that has already been solved. We are releasing the fix for it next week. I’ll keep you updated.

1 Like

Thanks Max

1 Like


I have just installed the Vera mobile app on to an Apple Ipad and my Ezlo scenes / Meshbots are visible in the IOS app OK no problem whilst connected to the Ezlo Plus controller hub.

So does seem to only be an issue with the Android app for me.



Thank you for confirmation. We got the same result with Android app. We are planning to fix this issue in November. I’ll inform you when this issue is fixed

Thank you

1 Like

Not sure when this was fixed, but I just installed the latest beta version of the Android mobile app and now my scenes are visible again in the app.

So my long outstanding issue appears to have been resolved.