Ezlo Plus and Google Home VOI not working for me

Long time Vera plus user and happy. I have a second home and purchased a Ezlo plus to replace a Smartthings stick. I have added the Ezlo plus to my account and added a couple Zwave devices successfully. I tried to add my wifi tplink/Kasa plugs using Ezlo plus VOI google home. No success. At first I couldn’t log into my google home from Ezlo /Vera app until I turned off 2 factor security on my google account. Will Ezlo Voi work with a google account that has 2 factor turned on? Second issue I added a couple of my wifi Tplink plugs but I cannot control them. Error is “Temporary Unresolved Request”. My google home devices are broken between two homes on a single google home account. Will the Ezlo Plus Google Voi work if you have your google home broken into two homes on a single account?

Trying to see glass half full with Ezlo plus but so far it hasn’t been smooth. I had an easier time with a Vera Lite 10 yrs ago.

1 Like

Google Home VOI hasn’t worked for me for many months now. I get the pop up error:

“VOI controller unreachable”

Alexa VOI does work for me OK however

@melih any update on them finally fixing this issue?

Thanks.

Thanks for confirming its an overall Ezlo Vera problem. I wish I realized that I would lose all Wifi automations I would have purchased other hardware. Im used to Vera plus with (4) protocols I knew I would lose bluetooth LE but didn’t expect to lose control of Wifi device control.

How were you previously controlling your WiFi devices TP-Link with the Vera hub? Via a 3rd party plugin?

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules