Everspring SM103 stays in "Waiting for wakeup to configure device"

I am trying to attach an Everspring SM103 door contact detector to my vera lite.
Wakeup interval is set to 1800 seconds, but I have this message “Waiting for wakeup to configure device” now for over 3 hours.
Configured is set to -1, but PollOK is 2. Once the Poll worked but now I get a red message: “Node is not configured”.
I see a battery indicator of 100% and I am unable to configure “Fire warning event when battery is below” to 25%. It doesn’t stick.

Also I don’t think it actually triggers, although I see: Tripped 1 and LastTrip 1336745196 (what ever that means).

This device is new to my zwave network, what should I do to wake up the device? Thanks!

You try to bring the magnet near it, and then shortly after, press the “configure node now” button in the settings tab of the device on Vera.

How far is the device away from your Vera unit? If it’s beyond a distance that is directly reachable by Vera, you may be able to trip the tamper switch, fiddle with the magnets, etc and still not get a response. At least, that was my experience. Doesn’t seem to matter that there are other zwave devices in the immediate vicinity that are working fine as part of the existing zwave network.

I just spent the better part of a weekend trying to get one of these things working in my detached garage. Quite a learning experience. I now cringe at the thought of trying to get a battery powered zwave device added to my network.

When I press “configure node now” I get:
“Getting the name”
and after a short while:
“Unable to get any information on node”

The device is near the vera lite, around 15 cm, as I am want to learn it first before I actually install it.

I can’t understand why this sensor gives me such headache as the other devices all included without problems. But it is my first battery enabled device :frowning:

Any other thoughts?

I’d guess the problem you’re having has to do with the long wake up time for battery devices. As you pointed out, it’s about a half hour.

To get this device to wake up, the docs say “press and hold the tamper switch until the LED lights up once.” It goes on to say that the device goes back into sleep mode within 10 seconds. For a longer wake up time, press the tamper switch 3 times within 1.5 sec and it will stay awake for 10 min.

Your original post saying that Vera couldn’t contact the device within 3 hrs made me think it was more of a distance problem. If you’ve got this thing 15 cm from Vera, force it into wakeup mode and it still can’t communicate, seems like something may be wrong with this sensor.

Another problem I had with this device concerned battery placement. For some reason, the batteries didn’t sit correctly at times and had to be reinserted. Does the LED come on when you press the tamper switch and/or move the magnet back and forth? That had me going for a while. Went away when I soldered wires to the battery terminals and hooked the thing to a 5V power source.

Itll be it going back to sleep quickly, pretty much every user has had this type of problem, and the cure is to wake it up manually, whilst using the configure node now button!

Well all this aint gonna help a lot…
I have bought an HSM02 door/window detector and the way to do this is actually very simple.
When u get the device it has a white plastic that you have to remove for the device to work, but not immediatly.
like the manual says it has not enough power to be "ON"all the time. And you should not try it to much. (i spend 60% battery on connecting.)
Now that you have the device ready and your vera ready. goto the page for adding z-wave. (no you cannot use power-include and such as it is for controllers and things that look like it). now tab option 1 bringing the detector to the vera. press next so you see the screen where it adds devices and looks for them. now open the battery-compartiment and remove the white tape from the battery of the detector. wait a bit to see if it gets detected (30 secs). if nothing happens> tab the tamper-switch 3 times in 1.5 second (default for most devices) and you see the led blinking every time u tab the tamperswitch. now it goes blinking like 2 secs on and 2 secs off.
you must see the device adding to the vera. if not press the link under it and reset the device first and add it again.
now when u see the device it is detected and you ready to go to the next step.
before you press next get ur finger on the tamperswitch ready to push it. ok now you can press next and you see a popup saying its querying and scanning the device. now the moment you see this popup press the tamperswitch 3x in 1.5 seconds. since it is connected to vera it has an ID and it will send its specs and such when pressing tamperswitch 3x after the former step. You now see it recognised as _MOTION DETECTOR (or whatever device u have)
if however the device is detected and it doesnt show any info you can also press next and skip the configuration. just wait for 1800 seconds for the device to wake up and it will auto-configure itself then.
you can set notification in the notification tab to warn if battery level goes below a certain point. the one in main screen seems not to work.

Thank you very much all who responded!!! It works!
Pressing the tamper switch another 3x within 1.5 seconds, immediately followed by detach/attach the magnet from the Detector (LED illuminated) a few times and straight after pressing the “configure node now” button did it. It think a timing issue indeed. The sensor also triggers the appropriate scene now.

Also thanks for the heads-up on: “Fire warning event when battery is below:”, as indeed it doesn’t work on the main screen (bug). But under the notifications tab it configured correctly and shows up as a trigger in the dashboard overview.

One question if I may. The time notification of LastTrip, BatteryDate, LastReset, etc, show a 10 digit number (like 1336901307). What does it mean? Is this a relative time notification or absolute?

it’s a Unix based absolute time, you can convert it to human readable format here: http://www.epochconverter.com/

Got it. Thanks!

As khyizang said, I had/having much trouble with this.
I eventually got it paired/connected but it doesn’t work worth crap at the moment. I have the Amseco switch attached.

@khyizang: are you still using this in your detached garage? Is it working? Did you do anything to improve it?

I am fairly convinced this is a problem with how VERA handles battery operated z-wave, and not so much a manufcacturer problem (although everspring is not on the top of my list of quality z-wave products…)

Please see the thread here and comment, I am hoping to get a thorough explanation so we can all benefit from the knowledge: