Dongle lock-up reverting back to 979

Strange thing happening. I reverted back to 979 from UI3 and now my dongle is locking up. Blue light is off. This never happened on this Zwave network.
Anyone else have this problem?

MCV- what could be the problem I thought the dongle issue was fixed?

I had that happen with when I reverted back to .994 - I just reset vera!

This is crap I reall don’t have the time or patience for this anymore!

I had a similar problem when I downgraded from 1.1.213 back to 1.0.994 but I just reset Vera (double-click on rear black button) to revert to factory setup and then reload a saved backup from before I went to firmware 1.1.213. Worked just fine after that.

In MCVs defense, anyone willing to try beta software should recognize the risks and frustrations associated with it. And based on my experiences as a beta tester on other software, there are always frustrations - this is not unique to MCV by any means. Give 'em time and feedback and I’m certain they’ll get the kinks worked out ;D

I guess you miss understood.
My Vera’s dongle locked up after I had done a factory reset and a restore.
So my issue is what is wrong with the restore process.

Also I had no email notifications since today. So something in the works at the MCV server.

MCV has been silent on this but it appears from other posts that they are now selling the product new with this “beta” (maybe not quite beta) software on it without any warning of such

He come to think of it has MCV ever released a final firmware for Luup?
From my recollection it is called

Say’s beta to me!!!

Is there another version of this firmware?


Does my thread sound like anything you are experiencing? I reverted to .980 and am still havign the same problem. My dongle LED turns off for minutes at a time… does yours turn off and stay off?

I reverted back to 979. what a pain had to reset /restore Vera.
Then the dongle locked up.
I removed it from vera and plugged it back in. It works now. but other stuff does not work. I really don’t have the time or patience to see what is wrong. I will most likley need to rebuild the network from scratch.

Has not locked for a day and holding.