Disable Vera Alerts for Motions Sensors

I cant find anywhere in UI7 how to disable the notifications. I get on my phone emails saying motion detected, but i dont want them. I use it for lights and temperature control so i always have them armed.

I have gone to each motion and verified there is nothing in the notification tab.

Is there anyway to disable the default notifications in UI7? I have the latest version and a vera3

In the UI go to
Users and account info
User info

Toward the bottom uncheck send me push notifications and email notifications if your using Vera Alerts

Alternatively, click the > next to My Modes on the dashboard
Scroll down to the ‘Who should be notified?’ section and ensure all listed users are set to NO.
That should squelch the sensor alerts but keep alive all other notifications. Eg for scenes.

Perfect Thanks Guys, that seemed to work. It was weird since i never saw them at all in UI5, only after upgrading. Working Great now, Thanks again.

Hi

When my motion sensors are disarmed, I still get alerts in the dashboard.
How can i turn off the alerts in the dashboard when they are disarmed?

Hi, same problem here. I want to get rid of the motion alerts when disarmed.

Hi

I have the same problem as the two guys above, keep getting alerts the dashboard (UI7 - VeraPlus) even though I have the motion sensor disarmed. I have also unchecked all boxes in the notfication user setting and the mode setup.

Tried disabling the motion sensor in the configuration but it does not accept my change (Aeon Multisensor 6).

Any ideas?

Have you disabled them in the House Modes setup ?

Same issue here with alerts in the dashboard for a Monoprice/Vision Garage Door sensor, which acts as a motion detector. Disarmed in all modes, still getting alerts in the dashboard. The alerts also don’t go away when deleted, I have to run Luup code in a manual scene to get rid of them. I guess the latter part is a known bug?

I have the same issue: I’m getting alerts for a door sensor even with it disarmed + disarmed in the modes

Also interested in disabling trip alerts in the dashboard and alerts page while the device is disarmed.

There is no good way to disable the dashboard alerts from these devices unfortunately. And is a complete pain. I believe there is a way for support to do this for you (they did one of my devices for me, but then I had to un-install and re-install the device and it went right back to filling up the alerts in the dashboard).

You can clear the alerts on your dashboard with this LUA code:

os.execute(“rm /etc/cmh/alerts.json”)
luup.call_action(“urn:micasaverde-com:serviceId:HomeAutomationGateway1”, “Reload”, {}, 0)

there is probably a little more advanced code you could write that just deletes the “device changed states” from the file, instead of just deleting the entire file. Not sure.

hallo!

Have the same issue. Do you know if Vera will fix this problem?

regards,
bernhard

Anyone find a way to block these alerts from showing or clear them immediately? Or, ideally block/clear them only when in Home Mode or when the device is ‘Disarmed’?

The latest firmware now does not have motion sensor notifications in the dashboard if the motion sensor is disarmed, so that should resolve the issue. I can’t say if it also fixed door sensors, but atleast for the Fibaro motion sensor and EZMultiPli motion sensor, I no longer get any notifications in the dashboard that they changed state if they are disarmed.

I do however get still get notifications in the dashboard for my door lock, when it changes state which is a little annoying.

… what is “latest firmware” mean? I have the “latest” released for V+ (1.7.2414) and it shows ALL motion sensor notifications, even when the devices are Disarmed.

On at least the latest UI7 (1.7.2608 in my case), you can go to Users & Account Info > Notifications Settings and un-check the setting for
Security Alert (such as door/window sensor, motion sensor, door lock, etc.). This will disable all general motion/lock notifications which are otherwise issued without regard to other notification settings or armed status.

Then, if you still want alerts for specific devices, you can set them up under the Notifications section of each device. Or, if you want the alerts under specific conditions (i.e. in Away mode), you can set them up as Scenes with no actions and only notifications.

Disclaimer: I am very new to Vera and home automation in general, so forgive me if any of this is incorrect.

Obviously everybody is confusing Alerts and Notifications.

The alerts are the ones that appear on the Dashboard, right under “Welcome user”, above the slider with Current Status / Security / Energy. An yes, it’s pretty annoying to get tens of alerts per day from magnetic contacts and other devices, when they’re not armed. So you just ignore that section altogether, and so this Alerts future just looses it’s purpose, because you end up missing other alerts that might be important.

Notifications … it’s self explanatory … Users & Account Info -> Notifications Settings for group notifications setup, or Notifications section of each device.

This is so maddening!
Notification Settings/Security Alert is UNCHECKED
My Preset Modes/ Who should be Notified ‘Choose which Vera Users to notify automatically in the event a door or window is opened or a sensor is tripped’ is all set to NO
Yet there is one device (Fibaro FGK-101) which always causes a double email to be sent out for each opening. It is never armed.
The cause must be somewhere in its Advanced area, but blowed if I can find it!

Go to “my modes” on the dashboard and click the “>” next to it. This takes you to the mode configuration page. For each mode click “who should be notified” and turn off user.
This will turn off notifications but not dashboard alerts