Did I Kill 2 appliance modules trying to pair with Vera 2?

I have had great difficulty trying to set up my Vera system, even after hours of online help with the support staff. Except for my Panisonic cameras, I had little trouble setting up Vera 1 and Vera 2 at my other home. When I first tried to set it up in this new home I started with a brand new HomePro ZRP100. It worked great the very first time that I paired it and served nicely as a relay for a Schlage lock on my garage door. However, despite my Schlage locks seeming to pair, they would not keep new pin codes so I called Vera support for help. We then tried numerous actions to get Vera2 to pair with and operate my devices without success. In about the middle of this process, I was no longer able to exclude or include my appliance module. This was even with firmware and Zwave software updates and support staff taking over my computer via remote control to be sure everything was being done right. I had to leave my vacation home but came back 10 days later to try again. I suspect that this appliance module had died and bought a new one during those 10 days.
When I returned, the new appliance module (GE ZW3101) also worked perfectly the first time. However, I continued to have trouble with my Schlage locks not pairing and again support worked with me for hours and also updated the firmware again. Eventually after pairing and excluding the 2nd appliance module, it too apparently stopped both excluding and including. Could I have killed both of them???

Doubtful - do you have a handheld remote or another controller(Z-Stick) - if you do try excluding the devices with it.

Do Z sticks with with Vera2 systems?

Yes you should be able to use a Z-Stick with Vera2 - see the following:


It sounds suspiciously like how my problem was initially identified. I too had PIN problems with 2 Schlage locks. The fun began when I needed to re-add one to my network, and was not able to exclude or include – not even after factory reset. (Same with light modules I tried to install.) For the past nearly 3 months I have not been able to add or remove items from my network. I haven’t received any answers from MCV yet, and I’m afraid to blast the network out and start over, fearing I’d end up with a Vera brick and no z-wave network, forcing me to be hostage to the monster known as Schlage.

I would seriously doubt you killed the modules.

If you go into a high power inclusion mode, with UI4 anyway, you get a box on the top right of the web page giving you the status. If in that box you see the words “Failed to go into Learn mode” after a few seconds, then this (to me anyway) is the real problem. I’ve been told it was a device causing it, but not told whether it was a currently installed device, or even an older device which is no longer in the network.

I’m suspecting this problem might be more widespread and we’ve seen NO official word on how to deal with this issue. I’ve heard from some that rebuilding the network is the only way, but if MCV people are telling us to do that, then what happens when the problem comes back in 3-6 months? This problem as of this weekend was not even listed in their database of reported issues! Some problems people are having with pairing over time with an established network which might be related to this very problem, but it gets disguised between the lines of the problem because it appears different.

I finally got my switches working. They were not killed. The problem was that I was logging onto the dashboard with cp.mios.com rather than the local IP address given to me by tech support. Apparently the connection using cp.mios.com wasn’t working properly when you were connected to the network where Vera2 is installed.

For txpatriot,

If you go to the vera dashboard and click the z-wave icon and then the options tab. What does the secton “Role” say?

  • Garrett