Cooper Aspire RF

I just got my Cooper Aspire RF hand held controller. Does anyone know how to make it a secondary conrtoller? I tried transferring the information from vera to the hand held but I don’t think it worked since it did not give any feedback that it transferred correctly.

The other interesting thing was Vera wanted to add the cooper controller 3 times.

I’ve had similar issues but with other devices since the last firmware upgrade.

I added the same Intermatic HA09 controller 9 times… as 9 separate nodes. And it yet it hung up every time…

This has been fixed for the next firmware release


What firmware version do you have in the Aspire RF remote?
min is app ver 1.12 i think this is the units firmware
Protocol ver 2.28 this should be the library
Mine is a older version

Application 1.1.3 and Protocol 2.28

I tested the new version (see the official announcement today) with an aspire controller with application 1.13 and protocol 2.28. It’s working now

Oh, but a P.S… When you create scenes in Vera and transfer them to the Cooper, the Cooper doesn’t accept them like the Intermatic does. And Cooper doesn’t send the scenes either.

FYI - this works. I was able to make vera my primary by selecting shift controller on the cooper. Then I was able to transfer my devices from the cooper to vera. it also work in the reverse direction but does not send the device names. I check with buddies down at cooper to see how we get this accomplished.

I just had my Cooper Remote upgraded to the new 1.14 version of the software. A nice feature they added was control over the TSTAT’s. Tells you the current temp and set points. You can also control the fan switch if your TSTAT allows it!

I have just acquired an Aspire and find it puzzling.

The only means I find to turn it on is to open the battery case and pop out a battery, then reinsert it. Am I missing something very simple here?

My hope is to make the Aspire a secondary controller to my Vera. Admittedly, I am new to this form of home control, however, I don’t find the documentation very organized, or helpful.

The Vera is already set up and in use, so it would be preferable to be able to move those settings I can over to the Aspire from the Vera. Is this a possibility? If so, what is the proper procedure for doing so?

Thanks, from a newbie!