Controller offline - why?

I have managed to resurect what I thought was a bricked Vera Plus. I am pleased because now I have a spare and feel like I have more control over when I migrate onto a new platform for my automation.

However, when I try to log into my (now) second vera plus my recovered vera plus shows the controller as being offline. I can however access the dashboard etc. on my local LAN using the ontroller’s IP address in a browser. The vera is currently running firmware version 1.7.3831.

Can anyone suggest what might be stopping the device showing up in the web interface:

Note: my ‘original’ vera plus is showing up as normal.

Hello,

Your controller was declared defective back in 2018. We processed an RMA #22051802807 on 5/22/18 and you received credits or a replacement controller. Following the RMA policies, the “original” controller SN 50102807 was deactivated server-side.

Let us know if you have further questions.

Thanks for responding to my query. Would you be willing to reactivate it so that I can take the chance to update my current vera to the latest beta firmware? I spent hours resurrecting it following guidance from historical posts on this forum and I hope the effort was not on vein. Thanks.

Hi @Talisker,

It is not possible to do more troubleshooting on a unit that has already been declared defective by our agents, and that, in addition, an RMA solution was provided to receive a replacement or obtain credit in our store.

Let us know if you need help with another controller.

Thank you for understanding.

Hi. Just to be clear I am not asking for you to troubleshoot the unit, I am asking if you can reactivate it? I would be willing to make a reasonable payment if that is the issue. Please advise. Thank you.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules