Continuous Error message after attempting to add Camera

I have 5 FOSCAM cameras, all working properly.
I tried adding a 6th yesterday through the wizard through UI7. Every attempt at adding I ended up going to the manual setup page.
The testing up the manual setup always failed even though I can reach the camera via URL and setup of the new camera is identical accept for the IP address an port.

I attempted to add a camera as detailed here:

Now I get this continuous error message in the Vera UI7
GET_LANG(system_error,System error) : Device: 73. Fail to load implementation file I_DigitalSecurityCamera2.xml

The new camera does not show up anywhere so I am not able to get at the setup to do any editing.
I’ve tried to find where this setup info is stored but so far no luck.

Can someone help?

did you ever get an answer ? I have the same issue not finding a solution

I had something similar so: I added the camera again, after I added it I went into the variables and manually changed the device number to the device number in the error message, and after that the error went away and camera functioned.

Can you see if any of your recorded events playback?

Just curious. I am having a slightly different issue. Generic digital camera works fine but after upgrade no playback of recorded events. I have submitted a ticket.

I would have never realized the issue until I actually went and tried to view a recorded event. The videos appear to have been recorded when you select the “recorded” tab in the camera interface. Selecting a video results in a server error.

I apologize for the slight hijack.