Configuring z-wave takes forever, dongle unresponsive

Hi all,

I’ve done some searching but didn’t find the answer to my problem. This afternoon I had to unplug my dongle from Vera and when I put it back the dashboard showed: " ZWave: Configuring Z-Wave" with the blue rotating gear. That’s 3 hours ago and it still shows the message. I have to admit that I did unplug the dongle in between just to see what happens if I try to exclude a device. Well, nothing happens. If I press the dongle’s button long enough it will flash rapidly, as expected, but when I press the button on the device the dongle does not react, the device just turns on or off and the dongle keeps flashing rapidly. If I try to switch a device I get the message “Deliver failed”.

I cannot find how to reset the dongle if that would be the right thing to do. Any other thoughts are welcome. I did reset the network, switched Vera off and back on, rebooted the router, reset my network all with no effect. I’m working on a Mac by the way. Any help will be most appreciated.


I would try power cycling Vera.

Thanks, done that but no change.

Any solution to this? I seem to be having the same problem. After adding my Wayne Daulton Gateway (WDHA-12) I am getting frequent “Zwave Configuring” messages. It makes vera almost unresponse and makes remote access difficult. I have tried the reboot and am running .994. Do I need to try to upgrade the dongle software?

I think I’m having the same problem also. My Z-wave works, slowly. Very frequently I see “Configuring Z-wave”, not really sure what’s going on. I haven’t changed anything significant about my setup for months.

I had this once, maybe one of the nodes is playing up? In my case I powered down my whole house and then it fixed it.