checking "Show OS Statistics" in options leads to display of "unregistered user"

I thought that checking “Show OS Statistics” in options would display CPU load in the footer.
Once I did that I get “Unregistered version for faa409fc-ac74-4c47-9415-556951884fc4.()”
In the footer I now see

AltUI v1.75.1971, ? 2016 amg0,88800000, *1.7.0*, Grafrath, Germany, Germany User: faa409fc-ac74-4c47-9415-556951884fc4 , Unregistered Version /


first couple of important questions
a) do you see any error in the javascript console log of the browser
b) are you on openLuup ? if you tried on VERA UI7 first ?
c) what is the result of the command line “top -n 1” on your system ?

ALTUI uses the command “top -n 1” on VERA Linux splited by “\n” then take the first 3 lines. various variant of Linux may result in different results here.

I had the problem with the “unregistered” message on both chrome on win10 and on my android device.
Right now AltUI seems to recognize me again. I didn’t change anything till now.
Problem with the OS statistics remain, so here are the answers to your questions:
a) no errors related to openluup / altui as far as I can tell
b) i am on openluup. I don’t run UI7, still on UI5.
c) When I run this in a terminal on openluup I get

Tasks: 99 total, 1 running, 98 sleeping, 0 stopped, 0 zombie %Cpu(s): 0,6 us, 0,2 sy, 0,0 ni, 99,2 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st KiB Mem: 948056 total, 219080 used, 728976 free, 43788 buffers

there is a radical different with VERA here.

on Vera UI5 or UI7, the command “top -n 1” returns this

eMem: 50524K used, 11956K free, 0K shrd, 0K buff, 23156K cached CPU: 0% usr 27% sys 0% nic 72% idle 0% io 0% irq 0% sirq Load average: 0.20 0.15 0.17 1/76 28659

so we have to see why openluup returns something different. maybe VERA changed the “top” command ?