Centralite 4200-C Smart Outlet

I bought 3 of these devices thinking they’d be compatible with my Ezlo Secure since you bought Centralite.

Installation requires an undocumented step… you must manually press the button on the device to finish pairing. Please add this step to the install wizard.

The devices worked fine for about the first 24 hours. Now the Vera app says “Device failed to communicate” on all 3 of them.

I have rebooted the hub and the vera app but the devices are still not communicating.

Once these devices are installed they should be rock solid.

Please investigate why they “failed to communicate” so we can get them back online and prevent them from going offline in the future.

@Alvaro_Ochoa can we assist here pls.

And @chuckf2 thanks for thee missing part. We appreciate your feedback.

1 Like

This morning the 3 outlets are back online and working. I cannot think of anything that has changed to cause this development.

As there is nothing to debug here let’s keep this ticket on hold for a bit. If they continue to work for a week you can close it.

Thanks for confirming. We will remain attentive.

Sorry to say but all 3 devices stopped working yesterday at the same time.

I have my Ezlo Secure set to reboot daily at 3am. The reboot didn’t fix the issue. They still do not work.

The Vera mobile app says each “Device failed to communicate”.

The EZLogic site doesn’t show any issues. It lets me try to turn them on and off but it doesn’t change the devices state at all.

These are my only Zigbee devices. Is there some phenomenon that can glitch just Zigbee devices? I want to try to prevent this from happening again.

I’m looking for advice on how to restore them short of unpairing and repairing each of them.

Thank you for letting us know.
We will try some troubleshooting steps on your controller.
I’ll go ahead and create a support ticket to keep track of your Zigbee issues.

1 Like

@Alvaro_Ochoa, the devices are working now. Please keep the ticket open to determine why they go “out to lunch” for a day or 2 and then come back.

Hello @chuckf2

Sure, we will and we are glad to know that everything is working fine now, just let us know and we will help you as soon as possible if needed. Take care.

1 Like

They went out again last night and were back online this morning. Can you look at the debug logs?

I am wondering if this is an environmental issue like stray signals from the neighborhood.

Hello @chuckf2

Thank you for your follow-up.

We changed the log level to DEBUG the last Thursday to gather some more information related to the Zigbee network so, we will investigate possible issues.

Please be attentive to your email, we will let you know through the ticket as soon as possible.

1 Like

Hello @chuckf2 !

Thank you for your patience while we were checking on this matter.

At the time the ZigBee devices went offline, a Zigbee addon initialization happened, probably triggered by a reboot or network reconstruction at 2:45 AM. The initialization is completed and the interview for the switches (nodes ID 61153, 53881 and 47535) on cluster 0x0006 (On/Off switch) starts returning an unreachable status. The controller constantly tries to check the communication with these devices approximately every 10 minutes until eventually, these devices are in reachable status again in the morning, when the controller reported that the devices came back online again, at approximately 7:19 AM.


This might be caused (more likely) due a poor communication between the controller and the devices. How far are these devices from the controller? Is it possible to have them connected closer to test the stability?

2 Likes

Thank you for the through reply.

These 3 devices are my only Zigbee devices. 1 is on the opposite side of the house from the hub and 2 are on the floor under the hub.

I have moved one of them to the room with the hub. Let’s see if it comes online sooner than the others next time.

My hub reboots every morning at 3am so we’ll have new logs tomorrow.

I tried to reply about this issue on zendesk like I have been doing but today it is redirecting to https://support.getvera.com/hc/en-us.

Let me know when that’s fixed and I will reply.

Hello @chuckf2 !

We have run a couple of tests with Zendesk, our tickets seem to be receiving and sending messages. Could you please give us more details about the issue you’re experiencing with it?

In addition, we’d like to know how your ZigBee devices have been responding after being moved to a closer location since it’s been a couple of days since our last interaction.

Thank you!

Well it’s not doing it now. Weird glitch I guess. I was going to https://ezlosupport.zendesk.com/… and ended up at https://support.getvera.com/… instead of https://support.ezlo.com/

It appears to have been an DNS issue. I’ll save the https://support.ezlo.com/ link from now on.

I was informed that in fact something was wrong and the link was redirecting to the wrong site. If you happen you experience the same again please let me know.

1 Like

At this moment these outlets are offline again.

I still have one in the same room as the hub so can you investigate please?