Can't get Schedules to fire RESOLVED

I have a PLEG for my HVAC and until 1st April everything worked fine. I had previously purchased a license and followed the postings on other threads and hoped 6.6 would cure my problem. No such luck! I tried all the tricks “DoitNow”, changed the start time etc still can’t get LoungeHeat and BedroomHeat to work. I have attached Log file and Status report from my last attempt (start 14:30 British Summer Time for LoungeHeat) any help would be gratefully received.


Did you do a backup/restore ?
Much of the state information seems to be lost. (Zero On and Off times)

A restore resets things back to the point as if you just typed things in … So all of the previous state information is lost.

I can see from the log that the LoungeHeat is triggered at 14:30:00 … but it also looks like Vera restarted at the same time.

Maybe you are running out of memory …

Richard, No backup I forgot to mention that I had deleted the PLEG and then recreated from scratch. I have a Vera3 and appear to have 80Mbits free I have 2 other PLEGs which work with no problems.


Problem solved. It was as simple as a change to British Summer Time!!! I assumed that all my “computers” had changed over to BST, turned out that the DSC alarm panel (linked to Vera by Envisalink 3) needed a manual update. Once done the scheduling worked.