Can't get a camera to work

Hello, im having some problems to setup my camera…

I have :

Mios vera v2 and it says : You are running the latest version: 1.1.1245 .

AVIOSYS IP Video server 9100RK

And a normal hard wired camera.

Everything is running well except the problem that vera doesn’t show the camera image… just says : Trying to get image from camera and shows a red cross.

If i copy/paste in the browser then it does show the camera image…

So what am i missing …

So what am i missing ... The port # after the IP?


[quote=“JOD, post:2, topic:168868”]

So what am i missing …
The port # after the IP?


Good one… Where can i see which port its using … :-X


If my laptop can get the image then vera should to ??

[quote=“Mitchell, post:4, topic:168868”]But…If my laptop can get the image then vera should to ??[/quote]More than likely, yes. But, the important part with Vera is the URL .jpg part.
Just because that part works in a browser does not mean it’s the same for Vera.

Looks like you may not need the port part for this product. But one thing to check is the camera device in Vera, there are two areas where you can put the IP, under “Settings” and under “Advanced” One area updates the other but I dont recall which one. Check both of the tabs that they are filled in.


Seems like vera is a little bit picky about the input …

Isn’t there any requirement list of what the jpg link should be… Like resolution info image size etc.

She is A LOT picky.

but hang on… Just had a thought.
Are you putting the entire [i][/i] in the URL field?

Try using in the IP field, and
/usr/yoics0.jpg in the URL field.


Been there … Done that :frowning:

Can anyone tell me why vera is so picky about the input …

Getting annoyed…

How hard could it be to show a jpeg …

The instructions for this device state by default it uses port 80

Try this in the IP field:


I also forwarded port 80 to vera… No change …


[profanity redacted] h3ll… My router gave the videoserver a different ip adress…

yesterday it was but now it was .3 …

Thnx for the help, putting the port number after the ip did the trick ( after i forwarded port 80 to vera’s adress