Can't enter include mode anymore

Today, I was trying to add another device to my vera. I unplugged it, put the battery pack on, waiting for all three lights to come on, and then I pressed the “zwave” button on the back.

First time pressed, nothing happens, the zwave light stays on.
Press it again, and the zwave light goes off for 20 seconds and then comes back on solid.

This can be repeated ad-infinitum.

I tried with the power plugged into the wall as well, same result. I can’t get it into include mode (where zwave is blinking).

I’m running the latest mios software I believe.

Any ideas?


If you are running the latest z-wave firmware (3.20), your Vera may not be Primary. Under Z-wave device Options tab, it probably shows Role PRI:NO. Others have said you can fix this by using the z-wave conversion hack even if you did not convert your z-wave database to 3.2.

Thanks, now I’m really confused. When I look at my version it says:

You are running the latest version: 1.1.1245 .

Is that what you refer to as 3.2?

Indeed, it now says Pri:No, so it is not the primary.

What is this magic tool you refer to?

Found the conversion description on the web. Attempting it now.


Thanks for the help. After following the instructions using the “hack”, and rebooting an additional time, everything seems to have been preserved and the Vera acts again as the primary and I was able to add new devices.