Can't edit IP Device Templates v.1.57.1

For some reason getting error when I try to edit a private IP Device Template from

Hello @curiousB ,

Thank you for pointing this out, this issue is not replicating on my end, could be cache-related or something affecting a group of users:

I’ll send you a PM so we can replicate the scenario.

I refreshed cache by shift reload function in Firefox and it didn’t help. Then used Microsoft Edge and got the same error.

  1. Log into and get dashboard, all fine.
  2. Select Integration and open all the drop down items, all fine.
  3. Select IP Devices and all Private IP Device templates populate to right side, all fine.
  4. Select one of the templates to edit and get the error message
  5. Tried a shift refresh in Firefox and tried again at step 1, same result.
  6. Tried the same with Microsoft Edge and same result.

Tried again in Firefox and was able to get two of my IP templates to open (I have 11 different templates). Seems to suggest some templates are getting corrupted??

Not super urgent but limits what I can do at the moment.

I got it to replicate and created this ticket for you to follow up on the progress.

This appears to be fixed with v.1.59.1