Can't delete alerts... vera plus

Things have all the sudden started getting buggy…

i can’t delete my alerts. When i go to alerts it immediately goes to a “Session Expired” splash page. And even in this forum the add a new post is greyed out and i have to log off and back on. But logging back on and off to my Vera plus and rebooting the unit as well still will not allow me to delete alerts.

I’ve tried several browsers on different computers.

I’m experiencing a very similar problem on my VeraEdge. Alerts are being provided normally, but when I select Alerts from the browser, it doesn’t show any at all, and gives me the “Your Session is terminated because your login has expired. You will be logged out in 5 minutes.” message, and I have no option except to wait for the 5 minutes, or just Logout and back into Vera.

On my Android app, it doesn’t show any Alerts either, but it doesn’t have any effect on my session.

I have the same problem. I contacted Vera’s tech support and was told the issue was known but there was no solution yet. I believe that we have no other solution than to wait for a new version of the application.

Thanks for sharing that @lafer. Helpful to know that.

It may be entirely coincidental, but yesterday I noticed that the USB Backup status on my VeraEdge showed as “Enabled, not mounted”. I checked the USB on my laptop, and it indicated that it needed to be formatted. I put it back on the Vera, and it acknowledged the USB drive, but proceeded to reformat it. After all that, the USB drive now shows as “Enabled”, and FWIW, when I then checked on my Alerts, that function behaved normally again.

Update:

Since this morning the alerts are accessible to me again. Vera’s technical support told me that there was no solution available but it works again this morning. I continue to check accessibility to alerts. For me everything seems OK for now.

Yes, today my accessing and deleting alerts is now functioning without my having to do anything. Not sure what that was all about. I don’t use a USB in my vera so that was definitely not the problem. I actually haven’t done anything to it. It now just works again.

I have a similar problem that has just become apparent to me. If I log into my Veraplus and try to access any device logs I am immediately logged out with the session expired page. I logged the problem with support over a week ago and there is still no response from them other than to say they are working on it.

I prompted them yesterday asking if I was able to access the Veraplus from the local LAN, would I then be able to get these device logs - the reply was “You can give it a try, however, we have received reports that is not working even on the local network for some users.”

I am mystified how this can be true because I have not updated the controller for at least 10 months (Covid prevents me from getting to site and I will not do firmware updates without standing next to the controller!).

This is a major headache since I desperately need the door lock logs for an on-going investigation.

Any ideas?

Did you ever get this resolved? I know all too well the anxiety about updating without being present. Been caught a few times with a 12 hour drive as a result.

I’m having the same issue over here…are they sleeping with VERA? This issue has already been reported in December 2020. I’m getting more convinced this company is dying :thinking: ?

Hello @Django @GreybeardVR

I’ve created a support ticket, we would like to verify some information about the controller and also the relay the controllers are connected to and perhaps renew the connection and allow you to access it correctly.

Thanks Leonardo. But my issue with Alerts has resolved itself a long while ago. Don’t know how but it did.

Hello @GreybeardVR

Thank you for the update! I will close the support ticket, in any case, don’t hesitate to contact support.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules