Can't call virtual device or VOI in scenes

Hi,
I’m trying to call Google home to turn on an outdoor WiFi switch which is working with Google home, but no luck in setting it in scenes.
I was able to have the device as a virtual device, and is working fine. But in scenes, I do t see the virtual device and when I select Google, it asks me to enter a command, and while I do, it says command line can not be empty.
I can’t test it in that menu too.
Any suggestions?
The outdoor device is a Prime wire outdoor WiFi switch.

1 Like

Any suggestions would be appreciated.

Hi @Ashkan , you did all of them right, I would ask are you typing the command by hand or dictating it ?
Also can u tell me firmware version.

I’m typing it. For some reason the dictation doesn’t work at all.
The firmware is 2.0.14.1570.3 and app version is 7.81.2.1on Android.

Thank you

@osman any thoughts?

@Ashkan Sorry for the delay, I’m on it, I’ll get back to you tomorrow

1 Like

Hello @Ashkan ,
A bug was created and android team is investigating the issue.
The fix will be available in the next release.
Thank you for telling us about this issue.
Regards,
Adina

1 Like

Thank you @osman and @adina.porea

Btw, @osman my hub keeps going offline with blinking orange led light, and almost everytime I have to unplug and plug back for it to come back. What’s the best process to get support on that?
It’s very annoying, specifically when I’m out and I wanna control it.

Hi, do you still have the problem ?

Yes, the android app was out of play store for two weeks. I had it updated today and it’s still giving me the “command can not be empty” error message.
Also my hub goes offline ne from time to time and I had to unplug and plug back it to have connect to the internet. (blinking orange)

Android version: 7.81.2.10
Firmware: 2.0.14.1570.3

1 Like

Hey @osman, any updates on the resolution for the issue?

Hi @Ashkan , the fix for the android app will be in next release as @adina.porea mentioned. The app came back to the play store but not updated yet.

For the other issue I am in contact with the devs. I will reach out to you as soon as I have progress

1 Like

Oh btw, forgot to mention, I tried it on iOS app and same results. Not working on both iOS and Android :confused:

Hi @osman, any updates? Still not working on both android and iOS.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules