Cannot Automate

I had a good experience with my Vera Secure so I bought the Ezlo Secure. I’ve had it since April. Unfortunately I have NOT been able to set up even simple automations like turn the lights on at sunset.
I’ve talked to support several times and put in several tickets but here it is mid-June and still I cannot automate because of bugs in iOS version of the VeraMobile app.,

How are you iOS/Ezlo users able to automate or are you?

I have exactly what you describe created in my Iphone app. (i turn set of lights on 1 hour before the sunset)

You can also try the web based rule engine:
http://ezlogic.mios.com/

Hello @chuckf2,

We have sent you an email to continue addressing the problem with your scenes. As we let you know in that email, there are some integration problems with the Zooz ZSE40 4 in 1 sensor and is best to avoid using it to trigger scenes as it doesn’t update the sensor’s values properly. The integration team is already working on that case, it was reported on May 28th, and we need to wait for the integration to be complete to test the scenes again having full functionality.

Thanks for your patience with this issue.

Regards,

Yes…you need to wait…


Hey there, we tested the device today and see the screenshot all works!!
Motion sensors sense immediately. Humidity, Light and temperature you need to wait some time to update their status. Device goes into sleep mode (most battery operated devices do) . Device’s parameters define these actions. but what we experienced very unexpectedly status update.

for creating scenes, we were able to create all scenes and triggered a light, all worked!

I am going to talk to developer tomorrow to understand what causes for unexpected status updates. But so far our experiences with Zooz ZSE40 4 in 1 sensor is great! except unexpected status update.

1 Like

Thank you for testing the ZSE40. I’m glad you found the unexpected status update. Hopefully that will get resolved soon.

I think my problem is more with the iOS version of the VeraMobile app than the ZSE40. I never had a problem with it on my Vera Secure. One example of why I think it is the iOS app is this: I set up a scene to turn the lights on when the light level falls below 70%. It never worked. Two different people from Ezlo remoted into my Ezlo secure to help figure it out and both said the value in the hub was 0. The iOS app shows 70% but internally it was zero. This is why the scene never works.

I’ve been waiting since I received the hub in April for an update to the iOS app. Here it is almost July and still I cannot get scenes to work so it’s either the iOS app or I have a defective hub.

Now that I think about it I’m surprised more people aren’t complaining about scenes. Maybe the hub really is defective. I preordered it in January so it’s probably one from the first production run.

Try looking at this devices light level value via the Web GUI instead. Is it also incorrect in there?

The other way you can look up the value of the light level sensor device is to use the Online API Tool.

Go here: https://apitool.ezlo.com/

Login and select the serial number for your Ezlo Secure.

Under “Commands” select “hub.devices.list” and then click the “Send” button

Then scroll down to the “Response” section and expand the Objects until you find the correct one for your Zooz ZSE40 light level sensor. Make a note of the _id number, copy it to the clip board.

Here is an example screen shot of one of my LUX sensors:

Scroll back up to “Commands” remove anything in that field and use the drop down box and select “hub.items.list - filtered by device id” then in the “deviceIds” field paste in your device _id number you copied earlier and hit the send button.

Scroll down to “Response” and expand the result and look at its current value, does it match that of the Vera mobile app ?

Here is an example screen shot of the result:

cw-kid, thanks for taking the time to show me what to do. The WebUI shows the correct number, 70%, which has to be wrong since the scene doesn’t run. I couldn’t get the apitool to work. It shows a --select an option-- drop down but nothing when I drop it down. I guess it can’t talk to my hub maybe?

It only works in a desktop browser on a PC, don’t use your phone to access the Online Api Tool.

Which browser were you using? I used Chrome on my Windows 10 PC.

@Oleh should the online Api tool work with an Ezlo Secure hub?

And can you fix the Online Api tool for mobile device access? I have a ticket open about it already.

So the iOS Vera mobile app and the Web GUI both just show the light level at 70% all the time?

Even when the room is fully dark or if you shine a torch at the sensor to raise the LUX level?

Edit: The LUX values should not be in percent anyway.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules