Can I flash a dead vera 2 from the comand promt or telnet

I have tried to use the repair tool but it is not finding the vera when I run it. I can ping the the IP after connecting, setting a manual ip of
Can I telnet into vera 2 ( I am using w7 professional in xp mode when running the tool )

You can ssh into a vera using username root and the password on the bottom.

My Vera2 wasn’t dead, but it was wondering off on its own and getting bogged down with something hogging the CPU.

I found this:,3757.msg55034.html#msg55034

WARNING: It wipes out EVERYTHING (but if you have a dead Vera2, you don’t have anything anyway.)

I used that to reset my Vera, BUT there was a bug in the script. Then you run from an ssh session, one of the “kill” lines kills the SSH session, which then would kill the script, so it never completed.

If you’d like, I can send you the mods I made (it’s a one-line change). I make no guarantees it will work, or that it won’t mess Vera up any further, but I essentially had a brick and wasn’t getting much support.

Luckily, everything is back to normal, except I am still in the process of recreating my scenes.