CA5100 - How to dim?

I purchased an Intermatic Intouch CA5100 Accessory Wall Switch (Manual: from Automated Outlet on Ebay for a fairly good price. It matches the CA600 and CA3000 that they’re having a pretty good sale on (,10295.0.html). It is supposed to have dimming control:

Multiple location On/Off & Raise/Lower control when used with Z-wave enabled switches and dimmers.

I was able to get this switch associated with a CA600 by loosely following this wiki for an older UI: Briefly, after including the CA5100 in Vera, go to its settings.
-Select the Device Options tab
-Under Associations, enter a Group ID. I used 1. I have no idea if it makes a difference.
-Select Add Group. Additional options will appear; select Set.
-From the list, choose your CA5100 and any other any devices you want it to control.
-Close the dialog box (X) and click Save.
-Wait a few…

This seems to work fine for On/Off functions, but I can’t get it to dim. Any ideas?

I do not have any of these, but the only thing I see that might cause issues is selecting the device itself in the association.

The the CA5100, under Device Options -> Associations, try selecting JUST the dimmer(s) you want to control.

It might be confused trying to talk back to itself?? ???

Thanks PurdueGuy. Your reasoning is logical, but that usually has nothing to do with it. :smiley: It still won’t dim with that change. At least I learned that you don’t need to include the CA5100. I thought I had tried that before and it didn’t work without it, but I probably didn’t wait long enough for Vera to unscramble herself. So for other wired scene controllers, there is nothing else that needs to be done for the dim function to work?

Not with my Leviton controllers. I just put in the associations at they “just worked” with GE dimmers & Leviton switches.

What’s the difference between the 5100 and the 3000 or 600?

Can I use the 5100 on its own?

I’ve got the same problem here with dimming.

Did you ever figure this out?

Thanks in advance,




So, the steps in the first post will not make dimming work?

So did anyone get an answer to this. I just installed 4 CA5100’s, went to the Device Options tab, Created a Group1, associated them to their CA600. It will turn the lights on and off, but dim doesn’t work.