Vera just bricked. Awesome! Just when I thought I couldn’t get anymore frustrated with all the false promises and faulty software…BRICK!..and better yet. On the weekend too. YEA!!!

Sorry to hear that, Nolos. I know how frustrating situations like that can be! I hope similar threads on the Forum help save your Vera from the brink.

Hey Libra are you now the Official spokesperson for MCV and Vera?

Ha ha. No, just a volunteer in the “Commiseration” department. :slight_smile:
I thought I’d bricked my Vera when I first tried updating her to 879 a couple of days ago, but my 2nd attempt (from a different browser, on a different PC) resulted in success.

Nolos, were you upgrading to 879, or 883?

879 or 883 when did they release those?

and how did you know about it or have you been trolling the beta server?

Well, actually, someone else (was it guessed?) mentioned it, so I take no credit for noticing. Knowing what I know now, MCV may prefer this be more hush-hush, and I may have spoken too soon.

micasaverde had said a new release (879) was forthcoming yesterday, but it never officially materialized, and I got antsy - having waited seemingly forever since 616 shipped with my Vera. But I’m holding at 879 since Thursday, and happy with it.

the beta server has been there. Just not interested in trying a untested version.
I just thought you have the go ahead to try.
From my experience they may post a version with a specific fix not necessarily for the public to try.

I was using 879 I think (it had the IR button right?). I got it a couple days ago. I had some modules showing up that needed removed so I removed them but they kept popping right back on before I even got a chance to include anything. I was having other issues so i decided to reset my z-wave network. That worked. I did the inclusion process for my first module and it worked (I did them one at a time just to be safe since all the probs) On my second one, i was doing an "include-one-full power-30, and it recognized it but never showed up in the devices screen so i did it again. It recognized it and showed I already had that node included but still didn’t show in devices. I excluded it then included it again but this time it wouldn’t recognize it when I hit the button on the module, or any of the modules for that matter. I unplugged it, waited, turned on, reset network again, tried to reset z-wave chip (invalid action) and it quit responding. Tried everything before attempting the rescue app. Rescue app couldn’t locate Vera. Router shows it has an IP but doesn’t respond when I type it. Can’t access it through findvera. Sorry about the lengthy desc. but that’s the whole shibang

nolos, when you say ‘bricked’, do you mean that as soon as you apply power to Vera, the power light blinks steadily once per second? That is ‘bricked’ and requires the firmware restoration utility. But it can only if there is (a) defective hardware, or (b) you cycle power during a firmware upgrade, or (c) in very rare cases, we’ve seen it happen during a firmware upgrade when there was no power cycle.

Or by bricked do you mean something else? If so, we can fix it if you turn on the back door and give us the support code.

It does have a steady blinking power light. I am sending it in today for an RMA. I would love for you to try to fix it so I don’t have to wait to send it in. No way for me to turn the back door on since I can’t access it though. If you want to give it a shot before I send it in then let me know and I will plug it back in.

ok then

Steady power blinking means either (a) hardware failure, which is really rare, (b) the user unplugged it while upgrading, which is the most common cause, or (c) a rare fluke that we haven’t been able to identify the cause of, which is also pretty rare. If you can try the firmware flash procedure on the wiki and it works, then we know it’s not a hardware failure. But I’ve heard that the firmware flash only works reliably with Windows XP and sometimes Vista, but not Windows 7 or Mac or Linux. So if you don’t want to mess with the firmware flash you can also send it in and have us test it in house and reflash it

No problem. I went ahead and shipped it to you yesterday. I also sent my dongle in. I don’t know the version since Vera doesn’t work but I bought it when it first hit beta. I figure that if it’s in the recall program I can get it switched at the same time since it doesn’t work with my Schlage Lock. Thanks