Authomation not connecting remotely

I am away from home, and i always use authomation to connect to my Vera. It has been working fine for a week, then I noticed that statuses were not updating any more, for example the day night plug in was still on day even though it is night. I tried refreshing a few times, no success. The PLEGs also show the last command sent as 17th March. I know that they are not stuck as i get status updates via Vera Alerts. I deleted my Vera and tried downloading all my devices again, but they are not downloading. I have not changed anything and I know my Vera is working fine. How can I get control again without access to my local network ?

Hey Mike, did Vera possibly change the us-oem-relay URL’s? I think if you use a browser and double check logging into home.getvera maybe the primary or secondary URL on Authomation needs to be updated?

Not 100 percent sure I know what you mean. I tried logging into Vera via my browser. I take the fwd8.mios.com and i have added that as active server. But not sure what to put in primary and backup ?

That’s what he ment, but he was talking about ui7 servers and looks like your on ui5 with that address.

Make sure the password and everything is working. Put the same in the primary and back up server. Just like IP’s some times vera changes which server your using and if that happens you need to change it in your app.

I have. And i am on UI5, the servers were not the problem, they are the same as on the backup, so back to square one…

I thought I uninstall and re install the app… big mistake. It’s not in the play store any more. I am totally screwed now. No control of the house any more and i am 4500 miles away. Just great.

Side load the latest beta from this thread.

http://forum.micasaverde.com/index.php?topic=25219.0

  • Garrett

Thank you. The problem was not with Authomation, i have lost all remote access. No idea how to get that back, but at least the app is still there. Is that the last beta or alpha version ? I was on the beta and alpha tests and had the last version installed

It should be exactly the same if you signed up for the beta / alpha version.

  • Garrett

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules