not working. Unable to edit my plugins

When i try to edit one of my plugins on it fails with a MySQl error. Please fix.

Hello @reneboer

I will forward this to the department in charge to have it checked, sorry for the inconvenience.

Hello @reneboer
Could you provide us with a link to your plugin?

Hi @Max ,
It is all of my plugins. Pretty sure you can reproduce with any. There is a hard configuration error on the server you need to fix.

**Warning**: mysql_query(): MySQL server has gone away in **/var/www/** on line **50**
**Warning**: mysql_query(): Error reading result set's header in **/var/www/** on line **50**
ERROR: 3cef366a37

Hi Rene
Thank you for the detailed info. I’m forwarding it to our engineering team.

It might be an issue related to configuration. DevOps are checking it on their side. I’ll keep you updated.

Hi @reneboer

Could you try to edit your plugin? Yesterday we checked it with a tests plugin and it worked fine

Hi @Max

Edit now seems to work, but it is still unreliable and gives the same error on a number of other pages. Please test all functions.

PS: my app (9290) update from March(!!!) is still pending approval. Please support the Vera platform as you say you do.

Hi @reneboer
We are checking all functions. I’ll check the current approval process for Vera plugins.