Anyone having issues connecting to UI5?

I can’t connect locally or remotely (host #4) for the last week using Grasshopper.

Is it just me?

Did you make sure the forward server didn’t change?
They do occasionally based on load.

#3 gives me an error. #4 allows me to reset all (grasshopper config) and recreate my Vera’s…but devices never load.

Try the “Refresh Unit Configs” in settings. This basically pulls down all the config info for all the active accounts and updates them with the lastest config info. If they have moved a server it should take care of adding it.

I tried resetting all, and while I can load the unites on (fwd #4, i can’t view the devices or scenes).

Since it’s just me for now, I’ll keep looking for something on my unit.

Does it work when you use it through the website remotely? If you want me to take a look setup a readonly guest account and i can take a look. That’s how i ended up fixing the bug i released yesterday

I just tried it externally from in the web browser…works OK.

Since it’s happening remotely or locally…sounds like my data response is not jiving. Let me know how I can help repro and PM me your account info if you want to connect my to unit.

PS - I’ve added the MultiSwitch Plugin if that is a known issue. I think that and removing a lot of virtual switches are the only substantial change.

Adding devices should have no affect on things as far as i know. I basically just download the json data and parse it. If there is something funky in it maybe that is blowing up my app. You can email ( the guest account info and i’ll let you know when i get on to debug. Just make sure the account is set as Guest. Below is info on how to create it.

  • click Account
  • Click Other Users
  • Select New Vera Account
  • Enter some unique username
  • Enter a email. This can be made up and has no value
  • Select Guest (make sure not to give me admin right :-))
  • Click Add User

When we get this resolved you can just delete the account. Let me know if you have questions.

Spencer :slight_smile:

FYI… i’m having the exact same problem on one of my PCs. Seems to be fine on my phone and a different PC. No recent changes to my system.

EDIT: I did muck around with this, retrying my creds, and it finally worked. unfortunately lost all my favorites settings :-(.