Aeotec Multisensor 6 (ZW100) Light Sensor is way too low

I’ve been struggling with this for a while. Everything else seems fine (motion, humidity, temp) but the light readings are super low. The range for the light sensor is 0 to 30,000 lux, and I have my lights on full whack at the moment and its reporting 13 lux (consistently).

I’ve tried forcing a few parameters but nothing seems to help. Has anyone had a similar problem or know how to fix?

By default, the lux sensor reports changes detected in 100 lux increments only. Try reducing this by changing the value of param: 43

I’m having the same exact problem with my USB-powered multisensor 6. I’ve set parameter 43 to 1, and also set 54 (the lower limit value of Lighting sensor) to 0, and it just never updates, and sits at 7 in a fully-lit room during the day. I finally shined a flashlight directly at it from a few inches away, and it still didn’t update, until I manually pressed the wake-up button. Then it finally jumped to 921. I turned the flashlight off and waited. 10-15 later it finally dropped back down to 7.

I paired the device on battery initially, but then deleted and excluded it and paired it on USB. It’s been plugged in via USB ever since. Since I bought this thing for the light-level monitoring, how do I get it to actually be useful?

What values do you have for config parameters 101-103 and 111-113?

Edit: and 40…

I don’t have any of those parameters set, so I went ahead and put them all in as read-only:

40: 0
101: 241
102: 0
103: 0
111: 3600
112: 3600
113: 3600

OK. Selecting reporting parameters 41-44 require that 40 be set to “1”, so that may be why your 43 is not working as expected. Similar for 54… it requires parameter 48 be set, but that’s a bitmask, so to turn on all high-low limit reports you would set it to 255. By default these are both 0: reports off.

Docs at the bottom of this page: https://aeotec.freshdesk.com/support/solutions/articles/6000166772-multisensor-6-technical-specifications-

1 Like

Parameter 40 did the trick! I must have just assumed it defaulted to 1 when I was first reading through all of the parameters. Thank you!

Of course, I don’t know why my light levels are reading so low, unless my lighting in that room is really just that bad. I didn’t exceed 30 Lux, in the middle of the day, with the curtains open and the lights on. Is that really normal for indoor readings?

That seems a little low. My Fibaro gets to about 100 and it’s a not very well lit room.

Can’t you take the sensor outside? See what it comes up with? When the sun hits these they run up to about 11000

C