Aeotec MultiSensor 6 has 20 second timeout on Ezlo Plus instead of 4 minutes

The default PIR timeout (time the sensor will wait when no longer seeing motion to issue a clear) for a MultiSensor 6 is supposed to be 4 minutes (240 seconds), and it is on the old Vera controllers. However, on the Ezlo Plus, this PIR time gets set to 20 seconds. Any idea why this is? It can be reset back to 240 seconds, but we shouldn’t have to do that.

Its easy enough to set this back to 240. Just go in ezlogic.mios.com /Settings/Devices/Settings(for the Aeotec 6) and in the pull down select the timeout parameter and set it to what you like.

1 Like

Hello @richK

@curiousB is correct, the sensor manual mentions this:

image

Give it a try and let us know your results and comments, please.

As I said: “It can be reset back to 240 seconds, but we shouldn’t have to do that.” You are not telling me anything I don’t already know.

As the manual also says, “The default PIR time is 4 minutes”. On the Vera Plus it was 4 minutes, on the Ezlo Plus for some reason it is being set to 20 seconds. My question is about why is the Ezlo Plus changing this value to 20 seconds? Having to reset it back to 4 minutes, especially when doing multiple installations is a real pain, and is a problem for us.

richK

As I said: “It can be reset back to 240 seconds, but we shouldn’t have to do that.” You are not telling me anything I don’t already know.

I understood what you said. I was merely underscoring your disproportionate outrage to a very minor problem.

Jonathan,

Thanks for reply. We use these sensors at scale and need to rely upon their documented values. Manual changes are only acceptable for diagnosis. We have already confirmed that we can restore the default 240 seconds for parameter 3 manually.

Can you confirm whether Ezlo has done anything to generally modify this setting from its factory default. We’ve checked with Aeotec and they assert that 240 sec remains the default.

If this setting has become unreliable we will have to arrange to modify it programmatically.

Please also note that the ezlogic site does not appear to have predefined parameters for the MultiSensor 6.

Thanks in advance for your help.

Lee

Hello @Lee

Thank you for your response and details.

The Z-Wave default parameters are part of the integration process, so we’ll check with the development department if there is something wrong and will solve it as soon as possible.

We appreciate your patience and understanding.

@jonathan.botero Any update on this?

I just checked for you, this is the custom setup the ezlo performs on the multisensor 6:

Parameter 5 is set to 2
Parameter 3 is set to 20 ← this is the PIR timeout!
Parameter 40 is set to 1

If you want, you can probably override this in the ezlo firmware itself, but that’s even more of a hassle than the UI, as the parameters will be reset on each update. Unless you’re deploying these sensor at scale on a single gateway, than it can be worth it to change the ezlo firmware.

To me it makes no sense why Ezlo is changing the defaults with these settings, without showing it in any way to the user. There are actually 137 different zwave devices where Ezlo overrides the default device settings during the inclusion proces. A lot of them at least populate the ‘Z-Wave parameter’ list with correct descriptions, so that’s a nice bonus.