Aeon multi sensor

Hi all,

Having a job setting this up!
Managed to pair it with verde i.e device in UI 5 is listed as 4 in 1 sensor (motion).
But it fails to poll, or set user settings or anything. Log errors:

01 03/09/13 16:42:04.919 ZWJob_SendData::JobFailed job#120 :Wakeup done 23 (0x8abee8) N:23 P:102 S:5 Priority 102 <0x2bbbb680>

01 03/09/13 16:41:43.990 ZWJob_PollNode::Run job job#114 :pollnode_wake #23 (0x7ec488) N:23 P:20 S:1 ZW_Send_Data to node 23 failed 1 req 0x8ade78/1 abort m_iFrameID 0 <0x2bdbb680>

Its clearly in range of a node (indeed a few!).

Documentation seems sparse. Also I thought it would show itself up as 4 devices i.e. motion, temp,humidity and light - so they could individually be triggers.

Any guidance appreciated!


Look here.

Remember that the sensor is battery operated. Battery operated devices do not stay on, but rather, they wake up and send to Vera when needed. Polling becomes an issue when the device is “sleeping”.

As described in the Wiki article, holding the button for three seconds causes the sensor to wake up and stay awake for a longer period(5 minutes I think). During that time, the device can be polled and configured, but once it goes to sleep you cannot poll it.

Having just gone through the same thing…have you read the posts on getting it to work? You need to download a new version of firmware to the sensor and then a new version (beta) to vera. It is well documented and not too difficult to do. After doing both (and only after) of these, the sensor works as expected.

Also, I found that the batteries last only weeks, not months. I would suggest that you use the USB power if there is a plug nearby.

If you can not find the docs, let me know and I will send a link.


I found issues with this as well. Firmware updated the Vera ok but can not do the 4in1. I plug the usb into the 4in1 and to the laptop and when I run the firmware update I get “Can not search Aeon MultiSensor” “Please ensure that the Aeon MultiSensor is inserted into your USB port”

It sure is inserted. Any ideas?

Make sure you the 4in1 is recognized by your computer (e.g. usb device icon next to Windows clock).
Mine wasn’t and I couldn’t update either.

I found out by chance that the USB connector was not properly inserted in the 4in1. I swore it looked fully inserted but I think the plastic casing was slighty too big and prevented it. I know it sounds stupid but maybe that’s the same reason for you. You can try gently removing and reinserting the connector until you see your computer connect to the device. It shows as some generic (but recognized) usb device.



Also, do try a different USB cable (if you have one like it, it’s not proprietary).

I had the same problem when I tried to update my Multisensor. In my case, it was because Windows had messed-up its add-new-device process. I used Device Manager (In Control Panel) to delete the Unknown Device (usually marked in yellow, then unplug and re-insert the Multisensor. Once Windows had finished installing the device I was able to use the Aeon software to update it.

Yes Faulty USB cable. I got to do the update but it is still not coming up as 4 devices as per

All I get is “failed at setting user configuration”

Try clicking the Multisensor black button three times - which should wake it up for ten minutes - and then clicking the Configure node right now button on the Settings tab. You should see changing blue messages at the bottom of the device block as the configuration proceeds - you will need to close the settings window to see them. Once the last message has gone, reload the Vera gui and then reload your browser page.

If you make any changes to the Settings or Device Options, you will get a red message about …waiting for device…. If so, repeat the click-three-times and Configure right now.

Had one with my MiniMote and also with the 4-in-1. I since don’t take them out of the package anymore, and use my known-good one.

All I get is "failed at setting user configuration"
Also, double-check the configuration parameters, especially their sizes.


Also, double-check the configuration parameters, especially their sizes.

Sorry what does this mean?

Your configuration parameters should be in this form. You may want a different motion timeout, though.


I get a N/A when I click on that TAB. ???

I’m fustrated, It’s taken me 3 hours to pair and update, now it just sits on the GUI and says Failed at User Configuration…

Any ideas?

Did you update your vera? Which firmware is it running?

Tried all the above and still it sits on “Failed at User Configuration” in red.

I ran the update on both vera and the sensor and still no good.

Vera won’t update, I lodged a ticket.

Testing connection to download server … OK

You are running the latest version: 1.5.408 .

You might want to try the latest public beta firmware 1.5.622

Tried that, won’t upload, hence support ticket.
Hopefully “they” can do something overnight…

Have you got a link to the firmware?,13956.0.html

You have to run the newest firmware, otherwise the sensor will not configure correctly.