Hi to everybody.

I’ve just just bought a Multisensor by Aeon Labs :

This device detects movement, temperature and light (3 in one) and it can even be placed outdoors (IP44). It’s available both for US and EU markets.
I’v paired the device to Vera without problems and then armed the 4 devices that Vera generated.

I was expecting to read at least the temperature, or a status change when putting a hand near the sensor, but nothing happens. On the physical device, a led lights up to indicate it’s working, but Vera doesn’t catch anything. I tried to create a scene that would light a lamp bulb when a hand generated movement near the device, but I don’t know which one of the 4 Vera devices corresponds to the movement sensor.

Moreover, I noticed that the battery level is drowning quickly; I installed 3 AAA batteries and the device showed full charge, but after 30 minutes of tests and without changing the default wakeup parameters the battery indicator is already red (low level). Finally, I can’t even set up an alert for the low battery level event (“Fire warning event when battery is below: %”) .

Can somebody help with this? Thanks in advance!

Where and home much did you pay for the Aeon Labs Multisensor?

I got this from my friend that has asked me to do some tests, I do not know the price but if you write to the company surely answer you.


Linking to existing thread, waiting for availability.

Exactly the same problem here!!

Did you find a solution?


Just received this email today from Aeon:

“Unfortunately, Multisensor is not released yet. Problems found and solved…and we are now improving the battery life. hardware changes will be made and the latest availability will be in Dec this year.”

I’ve got one of these directly from my contacts at Aeon Labs and it works great. I have pretty good battery life and the range is 15+ feet from my testing. I don’t have a manual with it, and the back of the unit was missing an o-ring so I can’t be sure it’s outdoor rated. I have another one on the way that is a complete unit and will test that and do a review shortly at for you guys to check out.

I will confirm this info once I speak with them in the next day or two

As per the wiki

The Aeon 4-in-1 multi-sensor is supported in firmware versions over 1.1.1280.

You should upgrade to the latest Vera firmware. Your sensor was not properly configured.
The 4 sensors should appear as per the attached pic.