Aeon 4 in 1 Sensor Trouble

I have an Aeon 4 in 1 sensor that pairs fine with my Verde when the sensor is close to the base station, but when I move the sensor to the desired location outside it does not register at all on my network. The location is within a few feed of a functioning z-wave dimmer node and I have tried pairing every way I can think of, healed the network several times, re-included the sensor several times all to no avail. Both sensor and controller are on the latest firmware. Any thoughts on manual configuration or something else I could try? Error is “Unable to get any information from node” which does not go away even after a day, so I know the sensor should be waking up.

Did you perform a heal when the sensor is in it’s permanent location? Even though you have a z-wave device near the sensor, it may not be enough for the sensor to communicate with Vera.

  • Garrett

Yes, I have done several heals. Both system wide and also targetting this specific node. Each time the vera simply cannot reach the sensor and it stays in a “waiting for node to wake up” state for days.

did you follow these instructions:,3831.msg102469.html#msg102469


Yes, that is the exact post I used to set up the sensor. It works fine when close to the controller, just does not work when far away, but within a few feet of an active powered node.


I had the same issue. Placed it 10 feet away from other nodes and it couldn’t be found on the network. I’m not sure if this will help, but mine worked once I switched from batteries to USB power. Exact same position and now it seems to be OK. Sort of…

Works fine as a motion detector, but doesn’t report temp, etc. unless I manually poll the motion detector. Not sure if it’s a sensor issue or a Vera issue.

Overall, I’m not thrilled with the Aeon 4-in-1. I think I’ll buy a few more HSM 3-in-1’s. I also have one of those and it works fine. And it allows the motion sensitivity to be set programmatically. It’s annoying to have to manually turn the sensitivity dial on the 4-in-1. Mine is at about 15’, so it was up and down the ladder and a lot of trial and error to get it set correctly.


Interesting… I don’t have power available where the sensor is, but can take a laptop over there. Will give it a try this weekend.