1.0.565 makes Vera unstable.

Since upgrading to 1.0.565 I’m missing z-wave polls and I’ve had to powercycle the router twice. Anyone else having this problem?

Yes. I’m having some strange issues with Vera since the last upgrade.

Mine are mostly centered around the motion sensors. One looks like it defaults back to factory setting idle off of 2 minutes. Another one keeps randomly disarming itself. Other issues are some devices are not turning on/off with timer scenes. I’ve also seen up to a 15 seconds delay with Vera responding to an event.

I am definitely having a problem with my motion sensors. I have 3 ZIR000 sensors.

2 (that are kind of working) show up as “ACT - Advanced Technologies” Model 1,18770, 12336. The problem with these 2 is, it won’t let me change Variable 18 in “Custom ZWave Settings”. Variable 18 is where I can change the idle offset for turning off the light after idle is detected. Yes, I have tried removing/replacing the batteries before programming.

The 3rd ZIR000 unit is detected as a Zensys (no model #). This unit has two issues, won’t stay armed and can’t change variable 18. I have tried deleting the sensor and re-adding. When it was first detected, is showed up as an ACT like the other 2. However, it has defaulted back to Zensys.

To sum up, I think there are 2 issues with the ZIR000 sensors with the 1.0.565 release:

  1. Problems detecting the correct manufacturer
  2. Failure setting custom zwave settings

BTW: All the ZIR000 sensors have the red “clog” (gear) next to them.