ZME_RC2 Z-Wave Remote Control

Hello,
I just got ZME_RC2 and was able to pair it with vera lite. Does anybody have any experience with it?
As I understand from this documentation: http://manuals.zwaveeurope.com/make.php?lang=en&type=&sku=ZME_RC2 I need to play with parameters 11…21 but where I can enter them in vera and how?

I have the same question, new to Z-wave. The remote is paired but only the all on/of buttons are working

DSA03202W-ZWUS with Vera Edge UI7

I experienced similar problems but thanks to this thread, and a few hours of spare time, I was able to make this work. Here’s complete documentation for how I was able to setup the Minimote to work with my Vera Edge running UI7:

RESET MINIMOTE

  1. Press and hold both the buttons labeled ?Associate? and ?Learn? for 10 seconds. The red LED and blue LED will blink from slow to fast.
  2. The blue LED will stay solid for 2 secs to indicate success

PAIRING THE MINIMOTE WITH THE Vera Edge UI7

  1. On Vera Edge - Select Devices
  2. On Vera Edge - Click the “Add Device” button
  3. On Vera Edge - Click “Other Devices”
  4. On Vera Edge - Select “Other Wave device”
  5. On Vera Edge - Click “Next” button
  6. On Minimote - Press the “Learn” button for 3 secs. The blue LED will blink slowly
  7. On Vera Edge - Click “Next”
  8. Vera Edge should setup the minimote. If it fails RESET MINIMIZE and start again

BACKGROUND ON MINIMOTE BUTTONS

  1. Each button can trigger 2 scenes: “Click” - a quick push of the button and “Hold” - push and hold the button
  2. The Button in the upper left Click is Scene 1 and Hold is Scene 2
  3. The Button in the upper right Click is Scene 3 and Hold is Scene 4
  4. The Button in the lower left Click is Scene 5 and Hold is Scene 6
    5 The Button in the lower right Click is Scene 7 and Hold is Scene 8

TO SETUP BUTTONS TO TRIGGER DEVICES

  1. DO NOT use the device configure options for the minimote
  2. Add a scene
  3. Select a Trigger where the trigger device is the minimote
  4. Check “A scene is activated”
  5. Using the numbering conventions noted previously, enter a scene number corresponding the the button function
  6. Click “Next” to go to device actions
  7. Select the Device you want to control
  8. Pick the state of the device
  9. Click “Validate” button
  10. Name the scene
  11. Prior to clicking the “Finish” button, Hold the ?Learn? button on the Minimote for 3 secs
  12. Click the “Finish” button on the Vera Edge page
  13. Wait a couple of minutes for Vera Edge to configure the Minimote

I may have glossed over a few steps in this last section. It was getting late.

Good luck

Hi,

Same question, new to Z-wave. The remote is paired but only the all on/of buttons are working

Same here, bought a ZWE RC 2 and do not have the experiance to program it and to pair it to my zwave devices.

Anyone able to write a luup or have a step by step solution?

thanks, Len

Guess nobody knows a answer,

I got stuck on 11:

  1. Prior to clicking the “Finish” button, Hold the ?Learn? button on the Minimote for 3 secs

As the question was how to set up a ZME_RC2, how do I activate the learn button??

:-[

I got same issue with a ZME_RC2 in combination with Vera Edge. It took me some time but it’s working now!

After pairing, you should do the following 2 things:

  • Go to Devices and select the remote device. Chose Advanced -> New service, enter a new service called “parameter”, variable name = 10 (first button), value = 2 (switch on/off only, since i’ve no dim device over here). After synchronising the new parameter is added to the main params tab
  • In “Device Options” add an association: Add a group with Group ID=2 (first button). Assign it with the according device(s).

Repeat this for every button you want to assign to one or more devices. It can take a while before the device is synchronised. You can speed this up by decreasing the wakeup interval in the “settings” menu, i suggest to change this only temporarily because of battery use.

The buttons you want to assign to a scene, you can assign them in the “Select scenes for device buttons”.

[quote=“Arthur, post:6, topic:187631”]I got same issue with a ZME_RC2 in combination with Vera Edge. It took me some time but it’s working now!

After pairing, you should do the following 2 things:

  • Go to Devices and select the remote device. Chose Advanced -> New service, enter a new service called “parameter”, variable name = 10 (first button), value = 2 (switch on/off only, since i’ve no dim device over here). After synchronising the new parameter is added to the main params tab
  • In “Device Options” add an association: Add a group with Group ID=2 (first button). Assign it with the according device(s).

Repeat this for every button you want to assign to one or more devices. It can take a while before the device is synchronised. You can speed this up by decreasing the wakeup interval in the “settings” menu, i suggest to change this only temporarily because of battery use.

The buttons you want to assign to a scene, you can assign them in the “Select scenes for device buttons”.[/quote]

Thanks man! Works with my VeraLite/Fibaro FGRM-222/ZME-RC2. I just follow your procedure. :slight_smile:

How can I turn a Virtual ON / OFF switches?

Or start a scene

[quote=“Arthur, post:6, topic:187631”]I got same issue with a ZME_RC2 in combination with Vera Edge. It took me some time but it’s working now!

After pairing, you should do the following 2 things:

  • Go to Devices and select the remote device. Chose Advanced -> New service, enter a new service called “parameter”, variable name = 10 (first button), value = 2 (switch on/off only, since i’ve no dim device over here). After synchronising the new parameter is added to the main params tab
  • In “Device Options” add an association: Add a group with Group ID=2 (first button). Assign it with the according device(s).

Repeat this for every button you want to assign to one or more devices. It can take a while before the device is synchronised. You can speed this up by decreasing the wakeup interval in the “settings” menu, i suggest to change this only temporarily because of battery use.

The buttons you want to assign to a scene, you can assign them in the “Select scenes for device buttons”.[/quote]

Many thanks Arthur, this indeed works.
However I have a Philio Pan04 Relay which have 2 switches, guess what the both react on on and off.

A line at the bottom says:
*The text boxes are only valid with devices that support multi-channel association. Type the endpoint(s) you want to be part of the association, separated by commas if there is more than one.

What should be these endpoints and how to configre that very textbox in: Devices/ID#/set to …?
I’m not that familiar on setting these parameters.

And what about a RGBW controler like Fibaro has, it has many device numbers, again how to configure…?
As last what are the best values for the wakeup interval, as it also have impact on the switch speed response on / off, or isn’t it?

Anyone able to solve this issue? Thanks in advance

Regards, Lennoz