ZDW-120 LED Status Light

Hey everyone,

I am looking to switch this status light from off to on when no load is present. Some of my switches are like this out of the box creating a night light in a sense, but the manual only says set parameter 3 to “0”.

I am not having any luck finding this parameter under the setup for this device. Maybe its listed under another description.

Any help would be greatly appreciated.


Set parameter 3 to 1


yeah i thought it would be that easy too, but unfortunately through the dashboard I am not sure where to locate parameter 3.

Is it listed under a different description?

Try [tt]Device Options[/tt] > [tt]Add configuration settings[/tt], with a data size of [tt]1 byte dec[/tt].

I will give that a try, but I am curious as to why some dimmers will have the light on when installed and no load and some dimmers will have the light off with no load.

Exact same model, same distributor ASIhome.com

Its not a make or break feature, but it would be nice to customize as needed.

Same [tt]Capabilities[/tt] and [tt]Version[/tt] strings in the [tt]Settings[/tt] tab also?

The default for this device is LED on with load on.
I have numerous ACT devices, dimmers, isolated relay switches, switches, receptacles and they all are set to that default.

The GE’s I have appear to be the opposite.



There is nothing listed under parameters that would show a numerical value of 3 in order for me to switch the value from 0 to 1 or vice versa. Per their manual there are other attributes that you can set per these parameters however I am not having any luck locating them or their corresponding descriptions.

If possible can someone show me a print screen of the exact value you change under settings and what I should be looking for it would be greatly appreciated.


Give me a couple mins…Will do.

*Edit. http://www.act-remote.com/HPW/Inst/ZDW120-S200_instr.pdf
*Edit. Following oTi@ directions…See attached pics…
*Edit. Disregard the 7, 9, 11 variables…
After adding Variable 3 with Desired Value 1, close out and Save after the reload, check the setting saved with the “Current value” showing 1


you are the man.

I am guessing the other configurations are your dimming rate and so forth.

This makes perfect sense. I kept searching and searching… to no avail… thank you again.

Exactly. Dim rate/ramp rate. All, Local and Command.

You’re welcome.


Correct. The GE’s are in nightlight mode, by default. For completeness: parameter 3 in that case (GE 45606, 45609, 45613, 45614); 0 = nightlight, 1= LED on when load on.

Much appreciated for the prompt replies. This makes life a little easier for my little ones finding the light at night.