Z-wave pairing mode..

I am unable to get the router in Z-wave pairing mode. I hook up the battery and wait until the power and Z-wave lights are on. I hit the Z-wave button and the light does not flicker… it will either go off or go on… on flashing. Can anyone help?


I was also told that I do not need a Z-wave dongle because my router does not require it… true?

Do you have a Vera1 or 2? If you have a Vera2 (which I assume you do, because you said you hook up the Battery), you do not need the Dongle. Also if you have a Power, ETH1, and Zwave light, just tap the Zwave button on rear, it will flash slowly. athat means you are in the pairing mode. Press the button on the Zwave Device, zwave will flicker, than go back to flash, then just press zwave button on rear, and zwave light should go steady.
Sorry, I wasn’t thinking. When on the Battery, you will not have the ETH1 light.

Is this the first time you’ve tried to using the pairing mode? I ask because I had the same problem when I tried to go into pairing mode and tech support found that the Z-Wave chip in my unit had not been flashed. They remote flashed the chip and everything worked as the directions said.

I spent my whole weekend trying everything to get it to work, but once I called Tech Support on Monday they quickly found the problem and corrected it. Makes you wonder if the units get any type of testing before shipment.

I think that might be the case… my Zwave does not flash…

I had a similar issue. I received my Vera2 a few weeks ago and had to have the support team re-flash the z-wave chip. This is something that they said they have fixed for future releases of vera2 units. But unfortunately ones that are already out there that are being shipped to customers may see this problem. Call Tech Support tomorrow (Monday) and they should get you rolling.

  • Garrett