Z-URC 550 EU

Hello,
It seems i’m not able to connect the Z-URC remote 550 to my vera 2, I cannot get this to work. When connecting a device only to the remote, this works fine, but to connecting it to the remote and the vera 2 seems impossible.

Could you please help me out.

Regards
Martin

[quote=“Martin, post:1, topic:166854”]Hello,
It seems i’m not able to connect the Z-URC remote 550 to my vera 2, I cannot get this to work. When connecting a device only to the remote, this works fine, but to connecting it to the remote and the vera 2 seems impossible.

Could you please help me out.

Regards
Martin[/quote]

i also have a Z-URC 550 US remote control but have not paired it with vera because i use HA07 intermatic as my secondary controller. i will try to pair it soon and will let you know. right now, i am using Z-URC550 US as a remote controller for my TV, cable and 2 other DVD player/recorder.

[quote=“Martin, post:1, topic:166854”]Hello,
It seems i’m not able to connect the Z-URC remote 550 to my vera 2, I cannot get this to work. When connecting a device only to the remote, this works fine, but to connecting it to the remote and the vera 2 seems impossible.

Could you please help me out.

Regards
Martin[/quote]

after reading your post, i paired my Z-URC 550US remotec to vera2 successfully. in vera, clicked add/remove devices, then clicked battery operated, handheld remote. make sure you add Z-URC as a secondary controller and let vera be the primary controller. then, i took Z-URC very close to vera. in the Z-URC manual, i followed the procedure "replicating all network and device information from a primary controller to this remote controller (aka learning mode). i tested the “all on/all off” buttons and my 2 lamp modules turn on and off. i hope this helps.

thanx for the reply!!
what i did now:
all my devicec are connecten through vera2
now in vera2 I did add/remove device. add/remove z-wave device/ for batery operated etc. add one.
then on the z-urc on the back i pressed conf/remove and the 8363
vera2 found a scene controler and it is in the list
so for so good i think??
but now what… how to controle my lamps wit the z-urc

I feel like a fool not being capable sorting this problem ;o))

Regards
Martin

[quote=“Martin, post:4, topic:166854”]thanx for the reply!!
what i did now:
all my devicec are connecten through vera2
now in vera2 I did add/remove device. add/remove z-wave device/ for batery operated etc. add one.
then on the z-urc on the back i pressed conf/remove and the 8363
vera2 found a scene controler and it is in the list
so for so good i think??
but now what… how to controle my lamps wit the z-urc

I feel like a fool not being capable sorting this problem ;o))

Regards
Martin[/quote]

i guess we are the only ones who has this Z-URC remote control. i am also stuck. when i press ALL ON/ALL OFF, my 2 lamps turns on/off at the same time. there were postings about how to do this the battery operated controller HA07-and i did what they said and i was able to use buttons 1 and 2 in my HA07. this is what i did in Z-URC but did not work because i dont know how to re-add the remote again to vera2:

  1. creaate a scene
  2. assign an event to this scene "a scene is activated; the scene number will be the button number that you would use on the remote. example: device: Z-URC, scene event: a scene is activated, scene number 1 (for button 1 on the remote).
  3. save the scene

AND THIS IS THE STEP THAT I DONT KNOW HOW TO DO: re-include Z-URC to vera2 the same you included it originally.

At least there is a reply ;o)))

Still my remote is not working together with vera2
Later today I will try your description and let you know if it worked fo me

Regards
Martin

wellllll got the light to turn on but not off ;o))
in the control panel I added my Z-urc, then I added a scene to get on light on, the scene i added an event, this even i gave it number 1, now with button 1 i can turn it on, but not off…

Back to the drawing board ;o)))))))))))

damn, the vera doesnot response anymore…
Why did I buy this shit

this step by step on how to create a scene and event on HA07 scene controller was posted by fall-line and it worked on my HA07 battery handheld controller. maybe he can help us resolve our issue with Z-URC handheld controller. Martin, can you tell me how to add this Z-URC controller to vera. i added it to vera by replicating it. i want to add it the conventional way. thanks.

I got a problem with the Remotec too…

I succesfully paired it with my Vera… I succesfully transfered the scenes… and they nearly work… with one big problem!

This is step by step that i did:

  1. In my Vera2 Dashboard at “Add/Remove Device” → “Z-Wave - Next” → “For battery operated handheld remotes and scene controllers you have 2 options:” → “add one”

  2. At the Remotec I put in the code “8363”. They will find each other and I got the remotec at my devices in the dashboard.

  3. Now i created 3 scenes for my devices:
    Light Switch: Command: light switch → on / Events: Remotec → A scene is activated - > name: light on → Wich scene number: 1
    I did the same for my dimmer and my window cover. dimmer: scene number: 2 / window cover scene number 3.

  4. This i transfered to my Remotec by doing step 2 again.

  5. Then button 1 works fine! I can switch my light with button 1 on/off.
    Button 3 works fine too! I can open and close my window covering with button 3 on/off.

    But I got a big problem with button number 2! When I press button 2 on, it will ALWAYS switch on my dimmer AND my light switch (that is only programmed to button1)!
    If I press button 2 off, it will only switch of my dimmer.
    I definetely got no mistake in the scene or something like that! It is a problem of the remotec or the vera, or both of them :stuck_out_tongue:
    I really dont know why button 2 on switches always the

I resettet the Vera and the Remotec a few times, always the same!

Does someone has an idea?! I dont know what to do now :frowning:

Hi guys,

I have the Z-URC also, succeeded to connect with my vera2 and push scenes but I have a strange behavior …

I can control scene with the ON buttons only (not the OFF even with “a scene is de-activated” event type), but the weird thing is that I have Scene#1 controlled by Buttons ON-6 and ON-7, and I have Scene#2 controlled by buttons ON-3 and ON-8

I did reset the remote to factory setting but still the same :frowning:

Any ideas ?

Thanks …

A bug?

http://bugs.micasaverde.com/view.php?id=1395

OFF buttons:
http://forum.micasaverde.com/index.php?topic=1960.msg7383#msg7383

thanks for the reply …

I agree about the bug (except that I do not have a “scene difference” of 7 but something more “random”, ie: scene 1 / 6 / 7 are linked)

I will have a look on the OFF buttons link also

Thanks again !

Hello,

I am trying to add the remotec remote as a secondary controller on my vera V2 system.
After doing the following steps

  1. In my Vera2 Dashboard at “Add/Remove Device” → “Z-Wave - Next” → “For battery operated handheld remotes and scene controllers you have 2 options:” → “add one”

  2. At the Remotec I put in the code “8363”. They will find each other and I got the remotec at my devices in the dashboard.

i see the scene controller in my vera V2, but is keeps saying: Waiting for wakeup to configure
and i am not able to use the remote.

Did anyone had this problem?

How can i configure the remote to work with vera?

Kind regards,

B

Hello,

I should have posted this earlier.
Found the solution.
I needed to repeat the step2 to load the scenes back in the remotec

All works fine now.

Hi, i have a some problem with this remote .
This is my procedure for including in my network :

  1. In my Vera2 Dashboard at “Add/Remove Device” → “Z-Wave - Next” → “For battery operated handheld remotes and scene controllers you have 2 options:” → “add one” ;

  2. At the Remotec I put in the code “8363”. They will find each other and I got the remotec at my devices in the dashboard;

  3. Now i created one scene for my devices:
    Light Switch: Command: light switch → on / Events: Remotec → A scene is activated - > name: light on → Wich scene number: 1

  4. When i transfered to my Remotec by doing step 2 again there create new devices “_Scene Controller” and remaing in “Waiting for wakup to configure” and i can’t remove this new device .

Someone can describe the exactly procedure for using this remote control like a secondary controller with Vera and explain how to remove the dead node ?

Thank You .

I have the same remote. how to configure as secondary?
Vio

I can see the remote in Vera, I can get the device configured with the scenes I created, but only scenes to turn on are working.
The one with turn off are not working.
Any ideea?
Viorel

Is working after I did this:

  1. In Vera UI5 click Devices > Add Devices
  2. Click Advances Zwave devices
  3. Click Add one
  4. On Remotec press Conf + Remove for 3 seconds
  5. Press 8363

Digging up an old thread as I have just set one of these up for a customer using UI5 and wrote some detailed instructions for him and figured it can’t hurt to share them:

[ol][li]Make sure the Remotec and Vera are very close together.[/li]
[li]On the Vera go to;
Devices >
Add Devices >
Advanced Z-Wave devices > Click “Add” >
For battery operated handheld remotes and scene controllers > Click “Add one”
Command was sent Click “Close”[/li]
[li]On the Remotec (this needs to be done within 60 seconds of completing step 2);
Enter Z-Wave Additional Feature Setup Mode by pressing and holding the Conf and Remove key on the back of the remote for 3 seconds then the OK light will remain on.
Enter ‘8363’ on the XpressZetup keypad on the back of the remote the OK light will flash once after you enter one digit and then will keep flashing after entering all 4 digits[/li]
[li]When the replication has been completed the OK light flashes once slowly and then turns off[/li][/ol]

Note that this will have to be done every time there is a change made to the Vera.