You have upgraded Vera, but your browser has cached..

After finding out about the 1.0.994 firmware, I find it fixed some of the issue i have had with communicating to some of my devices, however now when I access my vera through I get the following warning every 30 seconds or so…


You have upgraded Vera, but your browser has cached an old version of the site.Please tell your web browser to reload the page. This is usually done by pressing Ctrl+F5 or choosing Reload from the menu.

Support code: [1.0.994] [1.0.979] [1.0.979]

Does anyone know how to stop this from coming through? I have dumped my cache, tried different browsers, ect… its rather annoying to have this happen all the time…


I think this has to do with the the vera software running on being Version: 1.0.979, and my box is version 1.0.944

Is there any way to push this through?

The messaging above indicates that part of Vera’s “older” version stuff is still running in your browser. This needs to be cleared out (standard mechanisms) completely before it’s going to stop doing that little dance you see every 30 seconds or so.

If you performed the upgrade via the UI, then you’ll need to EXIT that browser also, since the “right” bits are loaded, for your Veras version, when you first hit "Control in FV (from what I can recall)

I thought this as well… so in doing so to test this I tried to connect to findvera from my office’s citrix connection (which i have never used)

when i go to control from it still loads the 1.0.979 software and i still get the popups… it looks like an issue on the MCV side, not my cache…

Also, if there’s any form of “outbound” Proxy server at your work, it can cache also… just a thought (although not common Network config for offices)

I am on a private line (working in IT has its advantages ;)) so there is no cache on the network, the problem seems to be right from the control connection. I have attached a link to a screen capture of me clearing my cache (ie 6 here in the office, yuck), and connecting to the findvera service. If you look at status bar at the bottom you can see the call for the config being 1.0.979 …

any other ideas?

The only other thing I can think of is that the 994 upgrade didn’t complete correctly on Vera. FV is supposed to “call” your Vera to get that version# information you’re highlighting in the clip, then it uses it as part of the URL-Path to the “right” set of files.

Given what you’re seeing there, it looks like your Vera is actually returning 979, just like the upgrade didn’t complete. I’ve had this a few times when I executed the upgrade via FindVera, but I can usually get it to come right (The UI3 Upgrade was a little problematic like that)

Hmmm interesting… Ill try reupdating the firmware again and see if that helps…