Weird dead zone

I have a guest bath on the second floor of my house that I put a GE switch and an outlet in, it’s one floor up from Vera, which is located dead center in my house. The bath is in the front of the house so I want to set an “Away” scene that includes it, just to look like someone is using it but for some reason I can’t include or exclude either device on full power. The bedroom that is attached to this bath has a GE switch as well and had no problem connecting at full power and is less than 5’ from the bath. I can’t put my Vera 2 on battery power and take it up, that quite working with UI4 for some reason but until now wasn’t (much) of an issue.

I’ve been replacing my GE switches with Leviton switches because they’ve been failing but none have failed to connect and it wouldn’t explain why the outlet isn’t connecting. Ideas?

Knowing your luck a faulty switch :slight_smile:

Cant you plug Vera in with the wall wart to the permanently powered outlet in the bathroom and include it that way?


My luck is changing though! I’m falling in love with my Vera and Leviton switches. Everything works as expected (well except the battery and this dead zone), my scenes run, my switches turn the lights on and off, my locks work, even my wife is starting to be impressed. I even had my SQ Remote fail and they put an update out the same week…fixed.

Oh, and I’ve been dealing with and while they’ve made a couple mistakes, they ALWAYS own up to them and try to fix them immediately. For me, good customer service is at least as important as a good product.

Have you tried pairing one of the devices closer to the Vera and outside the “Dead Zone” to see if that works? For some reason, some devices need to be “unpaired” first and then re-included into your current Z-wave network. I’ve had this happen a couple of times with new stuff out of the box. So if a device won’t pair even if it is closer to Vera, I would try unpairing it and then re-including it to see if that solves the problem.

Yes, the switches just outside the dead zone work well. I have learned that everything needs to be excluded first, no idea why that is.

Actually, my point (not very well made by me) was to physically remove the devices from the dead zone, pair them outside the dead zone and then reinstall them in the dead zone and try doing a heal network to see if they start working.

Ah, gotcha. It’s likely I skimmed a bit and totally missed your point.

Well, I guess I could just trade that switch with one in the bedroom that is already paired with Vera. Good idea!

One other crazy thought: You mentioned this was in a bathroom. Bathrooms are usually protected by a GFCI outlet or breaker. Did you make sure the GFCI was not tripped say on an outlet near the sink in the bathroom? This would kill everything down stream from this.

No, the switch works (lights come on and off) it just won’t connect to Vera.

Ok, I had walked away from this but I was doing some Z-Wave maintenance today and decided to work on this again. I added a HS in wall receptacle in the room outside this bedroom, approx 3’ from this switch and it still wouldn’t connect. This bathroom is a Jack/Jill so I added an outlet just outside the other door, probably another foot further from the switch but probably 3’ or 4’ closer to Vera. I then started getting “Comm Err S-2”, which is obviously a communication error of some sort but how do I fix it? I also have an outlet in that bathroom so I tried to set it up and got the same error. I guess I should add that the two new outlets added to Vera as expected. I then tried to “Update Neighbor Nodes” to the new outlet and the closest switch but that did nothing.

These are GE switches and MIGHT be changed out for Leviton’s eventually but I wouldn’t mind leaving them since it’s a guest bath that doesn’t get used a lot. FYI, I want it to work since it’s in the front of the house and I can add to 'Away" scenes.