Vista 21iP Status Problem

Hello,

New to vera and the forum, but I would appreciate some help, if anyone has ideas. I did do a search for this, and tried some other peoples suggestions, but the problem isstill occuring.

Essentially, I have MCV talking to the Vista 21, and it will arm / disarm / see all sensors. However, when I arm the system, the status in MCV is moving between ‘Stay’ and ‘Ready’. I am assuming this isn’t normal? Stay will be blue for 1 second and then ready the next, then back and forth.

I did ensure *191 was set to (1) and (0).

Another odd thing is that when I hit the chime mode button, the alarm beeps, but in MCV it shows no status change. (from what I have read it should be green when enabled correct?)

I tried going through the setup processes described here multiple times, and get the same issue: [url=http://docs5.mios.com/doc.php?language=1&manual=1&platform=3Lite&page=honeywell_alarm_panel_ad2usb]http://docs5.mios.com/doc.php?language=1&manual=1&platform=3Lite&page=honeywell_alarm_panel_ad2usb[/url]

Also my system in a pretty simple one. 1x6160RF, 8xZones, 1xPartition

Like I said, any help would be greatly appreciated!

EDIT: The alarm is not switching states, it will stay armed/disarmed/etc, just the status MCV shows is switching.

how many key pads do you have? maybe there are some conflicting addresses. to view the current keypad address hold down the 1 and 3 for about 3 seconds, it will be displayed but you will not be able to change it. if that all looks good i would try hooking the ad2usb to a pc or mac and run the keypad emulator software to see if the problem still exists to determine if its on the vera end or ad2usb end.

Thanks. I verified my keypad is on 16, and in the panel setup I have the keypad addresses field set as 16,18 for the 6160RF and the AD2USB. That is they correct way to do it right?

that sounds good, I would still try hooking it up to the computer and use the virtual keypad software to make sure that works

Out of town at the moment, but I’ll do this when I get back. Everything works fine/ok, just that weird status bounce. That is abnormal right?

is the status always bouncing or is it only doing it during the count down? if its doing it all the time then yes that is abnormal. during the countdown mine will go between exitdelay and armed

Have you seen this thread? this might be your problem

[url=http://forum.micasaverde.com/index.php/topic,13435.msg100000.html#msg100000]http://forum.micasaverde.com/index.php/topic,13435.msg100000.html#msg100000[/url]

Hey all. Thanks for the help. I am still trying to narrow down exactly the problem…as of right now it is working fine, after I disabled (00) all other keypads other than 16 and 18.

Not sure why that would matter, but it does seem to be stable now.

Thanks for the help!