VeraPlus and GE Link Zigbee Bulbs?

Anyone else tried to attach the GE Link A19 bulbs? The first one works fine, but any additional ones show up very oddly in the device list, they get a light icon but no dimming slider or even an on/off. Then when you dive into the details it has “plugin control”, “reviews”, and “add a review”? They’ll still respond from the “all on/off” from the dashboard - but I have no control on the device tab.

I did a reset and started adding them back, added the first one just fine (different bulb than the initial config)…but again subsequent bulbs don’t show up right.


An hour later and x number of reboots, installing/uninstalling random plugins and now they show up fine? Less than desirable but they are there and responding now.

I just added two new GE Link lights and both acted as you described. However just hitting reload in the browser made them show up as expected with the slider for dimming, etc.

Ya, I had another one just lingering and I think it was finally the browser reload that did the trick.

There is a resolution to this guys I had the same problem
follow this
Add the bulbs using the GE19 link in add a device it will show up as a zigbee device wait till it has finished loading then go to settings then zwave setting click on the advance tab, click reload engine at the bottom and click the GO button wait till it has finished, log out and log back in then go to devices and you will see it loaded as a dimmable light.

Its a bit long winded but its the only way i could get it to work, i always had to log in and out as well as reload the engine, I did them one by one
hope this helps let me know how it worked for you