Vera3 + UI5...all zwave devices gone overnight

What the title says. I noticed this morning that all of the scheduled “lights out” actions that happen after midnight or so hadn’t happened. Figured the V3 had wedged…it happens from time to time. So I power-cycled it. It came back up, z-wave light is on, but the only devices that show up in the UI5 GUI (or that I am able to control via Homewave) are pseudo-devices…garage doors, blinds, cameras. Everything z-wave is MIA.

The GUI says it made a backup last night, which would hopefully imply that it made the one the night before to the server that I could restore from. But I see nothing in setup->backup that suggests such backups are being kept anywhere. There’s nothing listed. I have a local backup from over a year ago that I am loathe to restore to, as there’s a lot of pseudo-device jiggering since then. I asked it to create a local backup, just to see where it gets created, and it said it did it, but I don’t see it anywhere.

I recall in the dark ages something similar to this turning out to be that Vera had forgotten the house code. There’s one listed under settings->zwave, and everything there looks okay.

I guessing there are no usable backups being created/stored for this device automagically. I am concerned that my attempts to create one locally seem to go off to la-la land…I certainly haven’t found them. I can restore from one of my ancient backups, fix everything that breaks, and would then like to create a local known/good backup for future use.

Any suggestions? Somewhat dead in the water at the moment.

–Richard

WRT to creating new backups, it looks like OSX is blocking them from being created on the Mac filesystem. Tried it from an Ubuntu box and got a backup there. Now if I just had a good backkup from two nights back.

–Richard

log in through your MIOS Account [cp.mios.com] Go to the setup TAB and select backup.
Hopefully your back up should be there.

Have tried that. There are no backups listed. Zip.

–Richard

I’m also still using Vera3/UI5
My devices have not disappeared, but online nightly backups ceased a month or so ago. I am still able to back up locally to my windows 10 machine.
This is not critical for me as long as I’m diligent creating local backups.

I was guessing that it may be related to Vera3 & UI5 depracations.
More importantly to me, alerts from my VeraAlerts Plugin are no longer reaching my Android phone. (Possibly unrelated)

ChrisTheC

Well, things are worse than I feared. The two backups I have from last year are for the Vera Plus. I am not finding one at all for the V3 on my local drives. Will try digging through backups, but have limited hope that something has survived there…I always knew I could get at them from the Vera servers. I may try tech support to see if they have anything recent from my V3 still around. Not holding my breath.

–Richard

Sent a support request, and once we got to clarity about what I needed, they were able to unearth a fairly recent backup and email it to me, which, when restored, brought back the universe. And now that I know backups for the V3 are self-support, and that they don’t seem to work from a Mac, I can manage this from here out.

–Richard

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules