vera2 ui4 how do I disable wifi

Vera2 UI4 is plugged into my switch and working fine. Net/wifi tab is set to auto configure.

I noticed that the wifi on the vera is enabled and running (saw it’s ssid broadcasting when setting up a new computer). Not that its a problem but I would prefer just to turn the wifi off. I don’t see an option to disable wifi like there was on UI2.

You’ll have to go to the net and WiFi tab in the advanced menu and select the method you connect rather than the setting it to automatically configure,; select the one that is most appropriate for your connection type (most likely through another gateway) you will then see the option to turn off WiFi

oh duh… I am getting forgetful… I thought that option was on the main page. Thanks