VERA2 no longer accepts DHCP & will no longer connect to the internet

Vera problem 100820 0620p.

While trying to set up the Panasonic BL-C210A camera I bought from micasaverde, Vera did not see the camera. I tried to save the configuration anyway even though the “Save” button was not red. After what seemed like 8-10 minutes - way longer than VERA has ever taken to save and reload any configuration - it looked like VERA was crashed.

I tried to reload the local VERA page. It wouldn’t reload.

I looked at the VERA2 box. The Eth1 light was flashing twice, pause, flashing twice, pause. If VERA wasn’t truly crashed and corrupted before, after trying to reload the local LAN VERA page, it certainly looks like VERA is crashed and corrupted now. The Troubleshooting article says:

“Double blink = No internet: If the ETH1 Light starts to double blink (blink twice, pause, blink twice, etc.), that means Vera is ready to go, but was unable to get an internet connection on the WAN port, so remote access and FindVera will not work. See Quick Start Hardware for details.”

I unplugged VERA from both AC power and wired ethernet connection for 15 minutes, then replugged VERA. Same double blink as before. VERA still cannot or will not accept DHCP settings from my DSL modem like VERA did and always has since I first purchased and installed it about 2 months ago.

We have created extensive Z-Wave scenes that would take considerable time to recreate. VERA is completely offline, is not connecting to the internet, and is completely unresponsive - the first VERA page will not finish loading (see below). The Factory Reset VERA document says that if I double click the reset button, that it does not reset the Z-Wave network, and any devices that were paired with Vera before the reset will still be paired after the reset. But it also says that the factory reset creates new secure encryption keys, and that the secure devices, like door locks, will no longer work. My questions are:

Is resetting the VERA2 my only solution to clear its memory and get it to accept DHCP settings again?

After resetting VERA2 will the last settings I “Saved” using the red save button reload once VERA successfully connects to the internet again, or can they be retrieved and reloaded, from the VERA website?

Or do I only have access to settings I’ve manually saved to my desktop, which I’ve only tried once very early on and well before our latest elaborate scene setups (and I had trouble saving it locally, possibly because I’m on a Mac)?

Or am I totally hosed and will I have to recreate all of our scene settings from scratch?

Any suggestions or advice would be greatly appreciated. Thank you.

Here is what the VERA local setup page last showed me:

Data not loading?

  • Setup your network or
  • Upgrade your firmware or
  • Activate remote assistance
  • Request tech support

Version: 1.0.989
Checking internet connection …
Loading timezones.json …
Loading local database …
Loading sysinfo …
timezones.json loaded
Internet check status: ok
sysinfo.json: NOT LOADED

NO RESPONSE

I had a similar problem using Vera1 after troubleshooting. The mistake was mine. I was installing Vera behind a router; however, I had plugged the wired ethernet cable from the router into a LAN port on VERA vice the WAN port. Don’t know if that’s the case with your setup; just trying to help.

Thanks for your reply. I don’t think that’s the same problem I’m having. My VERA2 has been working perfectly for nearly two months. I didn’t change anything with the ethernet wiring. All I was doing when VERA2 stopped working was trying to install the Panasonic wired ethernet IP CAM I had just purchased from micasaverde.com. When VERA2 didn’t finish saving and reloading my configuration after several minutes I tried to refresh the page. After that the Eth1 light just showed me the double-flashing Eth1 light. And it’s been like that ever since.

When you reset your VERA were you able to get all your Z-Wave settings back?