Vera Lite won't include Cooper RFWC5WS scene controller

Has anyone been able to get one of these added to their Z-Wave network?

I found a wiki for a related device, which suggested a factory reset, and turning the unit off and back on via the circuit breaker, but neither of those things has helped in my case. And I’m pretty sure the reset instructions didn’t work - holding down buttons 1/3/5 doesn’t cause any change in the behavior of the unit.

I’ve included a couple dozen devices already without too much trouble but this thing has me stumped.

Steps:

  1. Wire up the RFWC5WS
  2. Apply power
  3. All 5 buttons blink together.
  4. Press Vera Lite’s battery button, wait for the slow-blinking ready light.
    (Optionally tap the + button just to be sure it’s in Include mode.)
  5. Press the all-off button on the RFWC5WS.

After pairing, the buttons should stop flashing, and Vera’s light should flicker.
Neither of those things happens.

Is there a step I’m missing?
Has anyone else been able to get this working?

Thanks!

I have a couple of these, and they DO work with Vera. But they are somewhat troublesome to pair, or even to update.

Just keep trying, and eventually it will pair. Mine have been up and running for at least a couple of years. Very reliable once set up.

Have you tried first excluding the device, then including it? This is sometimes necessary with Z-Wave devices.

Yep, tried excluding too.

Tried pairing while holding the Vera Lite with side side toward the controller, an inch away or a foot away… no luck. Tried the reset process I saw on the wiki (press buttons 1, 3, 5, hold for 5 seconds) (and tried 15 seconds), no luck with that either.

I really like the look and feel, so I’m hoping I just got a dud. Will try again with a replacement this weekend.