Vera Lite - Sudden Z-Wave Nightmare - Unable to get info on most nodes

Hey folks. I’ve learned a ton from this forum… thanks for all your hard work.

Here’s the Issue :

I have 6 GE In Wall Dimmers, a few appliance modules, lamp dimmer modules, an two AEON 4 in 1 motion detectors.

I’ve been experiencing excellent performance since I installed the system last year.

However, my wife and I went on vacation for 5 days and I returned to finding spotty reliability and outright failures on using the Z-Wave Network.

Here’s what I’ve tried so far :

  1. Reboot Vera (both software and pulling power)
  2. Use circuit breaker to cut power to switches (hoping it would clear them out)
  3. Have used “Repair My Network” numerous times
    a. When I use Repair my network, it does seem to spot two appliance modules located very near to the Vera Lite. Perplexingly, it also misses two in wall dimmers literally within 10 feet of the unit, one less than 5.
  4. Have tried “Repairing Network” with “Use Vera Routing…” turned off

None of these actions have appeared to improve the situation at all.

Other Helpful Details :

  1. Haven’t added anything to the vera system over a month
  2. Asked neighbor if there was any kind of electrical storm while we were gone, said he wasn’t aware of anything.

You may want to try to restore your vera with a good known backup including restoring the zwave chip. It could be possible that the zwave chip table is corrupted and needs to be restored. I’ve seen this happen in the past. Make a current backup just in case.

  • Garrett


Thanks for the speedy reply… I was holding off on that for a last resort.

Is there a guide to doing a good backup/restore? I’ve got a lot of custom plugins and whatnot and wouldn’t want to bork half of the logic.

Thanks again.

I had a problem out of the blue where any remote functions became spotty one day. I rebooted, tried a restore, repair, etc etc. Everything eventually became unresponsive. Even the direct associations didn’t work amongst any of the switches. One of the first things I noticed was that one of my hall switch became excluded from Vera on its own. Its a Cooper switch and when they’re not associated to anything the LED light blinks on it. I looked on Vera and sure enough the switch was missing. I ended up doing some include/exluded/include, and it cleared up the problem. Maybe something happened with the switch that caused it to jam up the network? its been a month and its been working fine. Not sure what really happened. I did a restore after it was working just because. I wasn’t sure if any of my “messing around” might have saved some bad settings while it wasn’t working…