Vera Lite cannot connect to internet when DNS is set to OpenDNS

I recently purchased a Vera Lite and have been struggling to get it to connect to the internet. I called support and after several hours trying to install a firmware upgrade support was able to get the device to connect to the internet. Shortly after getting the Vera working I attempted to pair the device with a GE wall outlet. From that point forward the Vera could no longer connect with the internet. On a whim I tried removing OpenDNS as my networks domain name server and, voila, the Vera connects without issue.

I tried connecting to the Vera website with my laptop with OpenDNS enabled and had no issue so I think the issue may be with adding the correct IP address to the whitelist in OpenDNS but I’m not sure what the Vera device tries to connect to. Anyone know? Anyone have similar issues using OpenDNS with Vera products?

Your post implies that you feel there is a problem with Vera. But if you are using a highly restricted DNS service like OpenDNS whitelists, surely you knew that you needed to open domains to make a new device work. Didn’t you?

Try whitelisting all of

Or you could manually configure Vera to use a different DNS server.

I use opendns with some default rules no problem

Sent from my EVO using Tapatalk