Vera Lite bricked...

My Vera Lite suddenly stopped working today.

Only blue and green led is on and I only get the famous yellow message.

What can I do? I don’t want to lose all my setting since I’m just building it up and have no backup yet.

Support from MCV looks like the next step

Do you get the “Luup is slow to respond” (or something like that) message? If so, I just had that happen yesterday and it turned out a plugin couldn’t find a file it needed so Luup kept restarting. I called Tech Support, they logged in remotely and fixed the problem. If you need to enable Tech Support access do it from the link in the Luup message rather than from the normal menu bar (which doesn’t work when Luup is looping). Hope that helps.

I have this:

Luup engine is taking longer to reload. Try again

You can try to reboot your unit

If the problem persist, please contact tech support
Request tech support

If I click Request tech support nothing happens and other links I don’t have…


Can you please enable Tech Support on your Vera unit and then submit a trouble ticket from the same page ?

To enable tech support please go to the Account tab from the dashboard and then go to the Tech support tab. Here you will find a “Enable it” button. This will generate a new access code and also submit the info to us.

I do not have any Account tab locally. If I connect through I have a My Account tab but it does not work.

Could not find an unassigned Vera on your network. Please click here to help you detect it.

Please send an email to in which you describe the issue.
Make sure that you also leave the serial number of your Vera unit the same email.
You can also try to start a live chat session using the following link and one of my colleagues will pick you up.

I have already sent a mail with the requested information. I hope this is getting fixed soon so I can do something this weekend.

Do you know how to putty into your machine ?

If so you can find your Vera password from:,9797.msg65629.html#msg65629


cd /etc/cmh
cp user_data.json.lzo.3 to user_data.json.lzo

This will wipe out the last few minutes of changes before Vera Crashed.

You have the exact same problem I had yesterday, except that the Request Tech Support link at the bottom of the message worked for me (none of the normal menus work). I was able to use that to turn on Tech Support and then give them the temporary passcode that it generates. Might try reloading your browser to see if you can get that link to work. Otherwise you can use putty as Richard suggests.

Ironically I just made a change to a PLEG action, saved PLEG and ended up back in the same place. Richard, is there a file that I can get that would help troubleshoot this before I restore to an older version? I’ve got PLEG 6.0 installed.

You need PLC 6.2 to fix the problem. It was accepted this morning.

I was using PLEG too when this happened. So I guess I should update this immediately.

I know how to use SSH, however I do not have the password. I will try to extract it from an old backup file if possible.

That solved it Richard (I suppose you knew it would). If it matters, in my case it was caused when I tried to set up an Action to run a self-retrigger in PLEG.

I got the same problem. Got access to shell with remote access and found m root password, but see message that any changes will void future support.
Is it Ok to do the cp user_data.json.lzo.3 to user_data.json.lzo ?

Richard, this worked, thanks. Updated to 6.2.

bricked again…

cp user_data.json.lzo.3 to user_data.json.lzo doesn’t work…

Keep trying with: ser_data.json.lzo.4 … ser_data.json.lzo.5 … until one works

I can do it up to 5 but still nothing.

I have a backup, can I really restore it without messing up anything hardware and network related?
I only have backups from UI6 can I go back to UI5?