Vera Home Gateway Offline

Hi Guys

I have a Vera Home Gateway and for some reason it is showing offline from both a desktop and the app form my phone.

When I look at the device itself all the lights are on. I have powered it down, left it off for 5 minutes and still showing off-line. I have checked my switch and the port it is connected and showing online.

Does anyone know what I should try next.

Can you see your Vera’s assigned IP address under the “Status” section of your router (or the Google WiFi app if that’s the router your home uses)? I’m assuming your Vera is connected to the Internet via a wired, not wireless, connection.

And, if so, did it change from an earlier IP Vera was using? (You may want to assign it a fixed/static IP using your router’s utility. Highly recommended.)

Lastly, are you able to connect directly to that IP address on your local network and log into Vera?

Hi

I have checked as the switch is dumb, I can’t see the IP. I have move it to my router directly and I can see the IP after swiping the cable

It is a bit weird as it is showing up as connected on the router and I can browse to the homepage of the device directly, but when I try and log-in it still thinks it is off-line.

I also can see the error “can’t write user data - system error”

This error indicates that you either ran out of space on the vera’s storage or you have bad sectors on the flash drive. It is likely preventing the luup engine from writing data and bogging its tunnel connections to the mios cloud.

There are innumerable quantities of threads discussing such problems. You can start by looking at this


The next step, the true fix, is to extroot.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.