Vera Edge, Fibaro Door Sensor 2 and battery change

Hi

My Fibaro Door Sensor 2 (FGDW2) was previously working with my Vera Edge on UI7 (1.7.5185)

After I put a new battery in, it didn’t appear to show status changes (or the new battery charge) in the controller.

I reset the Fibaro, and re-added to Vera. The adding sequence completes successfully, but I get an error of ‘Waiting for wakeup to configure device…’

I’ve tried manually waking the device (pressing tamper) then immediately clicking on Advanced/Configure node right now

This progresses to ‘Getting device name’ followed by ‘Unable to get information from node’

I’ve tried Settings/Z-wave settings/Reload engine and Reset z-wave chip, but no change

I’ve tried multiple Fibaro resets and re-adds

My other devices (2 Fibaro Single Switch, and an Aeotec Smart Switch 6) are fine

The latest beta 7.32 firmware also didn’t make a difference…

Any other suggestions ?

How close is the door contact sensor to the Vera Edge when you try to pair it or configure it?

Bring them closer together next to each other if you can and try again.

I actually moved the Fibaro from its original location to right next to the Vera in order to rule that out as an issue…

1 Like

Seems like you have already tried everything I would suggest to try.

You could restore a backup from before the problem started as a last resort.

Although I would be cautious about restoring a backup that was taken on a prior firmware version, not sure I’ve done that myself before.

Generally restoring backups and the Z-Wave network is not problematic, but I would double check first with the support desk.

I’d log a support ticket I think @Leonardo_Soto please can you assist here. Thanks

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules