Vera 3 stuck at Starting Z-Wave Network - No Response from Vera Tech!!

Hi Guys

Anyone come across a Vera 3 running firmware the latest firmware getting stuck at Starting Z-Wave Network.

I am unable to restart the device without unplugging the DC Jack and not able to log in via the portal to see what is going on, all I get is a Slowly blinking LED light on Z-Wave on for about 15 seconds and then off for 15 seconds, this is happening repeatedly.

Just an update from this morning, the device is no longer showing up on the get vera portal, additionally, pinging the device whilst directly connected only last for about 4 counts before falling over and that is pinging -t have tried to telnet but unable to.

I have tried contacting Vera Support and no response from them? If this device is well and truly bricked, what is peoples recommendations for a replacement?

Any pointers would be appreciated.

Many thanks,


Honestly… I really don’t believe you’ll ever get a response from support. They use to be known for good support, but… Unfortunately, I sent a request for a support ticket three weeks ago for my Vera3. Hahaha. I really think they disregard any support for “end of life” units that they no longer manufacture, or sell. I’d call, but I’ve had enough of being on hold for support to last a lifetime. Sorry.

@mikewooduk - It sounds like your Vera might be caught in a reboot loop. Support should be able to help. Call them.

@mcs2315 - While it does seem that there are too many cases of support tickets going unanswered, I’ve yet to hear complaints about phone support.

Most, if not all reports on this forum, indicated relatively short hold times and immediate response to telephone support request.

My VeraLite had this after upgrading from UI5 to 7. It was already looping/rebooting with UI5 so I had no hope anymore for this brick and abendoned it for a month or so. Then I thought: nothing to loose, so I did a factory reset and installed UI7. It run nice but z-wave would not start. So I made a support-ticket from the UI and they fixed it two days later :slight_smile:
So it’s not all bad :slight_smile:
Truth must be said.

Well Tech support finally fixed it, but it took a lot of time to get it up and running, but I have now noticed that its not firing on all cylinders, I did notice when the reformatted the nand, there was some bad sector.

I did try the upgrade to the newest version of the firmware and I get the failed error message, hence another ticket to Tech Support. 48 hours and no response, apart from the automated e-mail.

Maybe Vera might want to start offering a yearly support contract for a small fee.